Jump to content

Prostock62

Members
  • Content Count

    1,388
  • Joined

  • Last visited

Everything posted by Prostock62

  1. The steppings are diffrent.One is a cnbox,and the other is a cwbox.
  2. I agree with running prime to check if your stable.Looking good if your stable.
  3. Any of the dfi nf4 boards will run the opteron processor.Ill include a link in the overclocking database you can see what user's are using in there setup's.If you do a little research on overclocking the opteron you will find that the 165 or the 170 will give you as much as the 180 in clocking and you can save some money buy purchasing one of lesser cpu's. http://www.dfi-street.com/forum/showthread.php?t=10195
  4. Sounds like your ps was fried. Its powering up with a black screen with a diffrent ps.Try doing a cmos clearing then try booting.The ps you was using was under the recommended size to run your board of 480W. http://www.dfi-street.com/forum/showthread.php?t=10854
  5. The ccbbe stepping are one of the better.It also depends on the week.Yours 0613,the 06 being the year & the 13 is the week.Ill include a link you can check them out.Hope this helps. http://wiki.extremeoverclocking.com/wiki/Opteron_Steppings
  6. I was checking there reviews over at new egg for the 165 optys and it looks like the stepping are ccbbe coming out of there.some ccbbe are better than others depending on the week but if you do get any ccbbe you should not have a problem getting to 2.75ghz.You should get 2.75 at a minimum.
  7. One supports am2 socket the other does not. Scott the thermalright SI-120 is a good choice also which iam using @ 3.006GHz and getting temps of 27 - 29c on my 165 opty.
  8. I have the one from sears, the craftsman one for $20 and it works great.Large dig display read out.
  9. Iam getting great temps with my SI-120 with a 120mm x 38 pana-flo.Running @ 3.006GHz with my 165 opty and iam getting average temp of 27 - 29c.
  10. Ebay has a few 170 now with ccbbe 0610 dpmw for around $225.00 buy it now auction. http://computers.search.ebay.com/170_Opter...ssPageNameZWLRS
  11. Your settings all look ok.Maybe Tom(Duonger) over at mushkin support fourm can help you out. Link http://forums.mushkin.com/phpbb2/
  12. Here is a picture where the pwmic sensor is located.As others have said you can hang a fan over the area if needed.Keep the area clear so you have good air flow over there also. http://www.dfi-street.com/forum/showpost.p...7&postcount=503
  13. Hes running stock settings ,so if your using the correct timmings and its failing mem test you should test each stick by itself to see if you have a bad stick.Running stock setting your system should stable if you using the correct timmins and so forth.
  14. While priming 2 cores with 2 gigs of memory you should set the memory to 800 not 900.If your failing mem test on test 5 you probly have some bad memory.Test each stick by itself in mem test to see which is failing.
  15. They are PC 4800.Go to GSkill web site in link and go to DDR then scroll down to the EOL memory and its listed in there.(F1-3200DSU2-1GBLE)Thats how they lable theres because you can run them at PC 3200 speed also.Great memory, had a set of the same about 1 year ago. http://www.gskill.com/indexen.html
  16. Thanks Wangerin, Ive used it on my last windows setup.I was not sure if i needed to add the dual core driver after a fresh install.Befour i did not redo my windows when i added a dual core processor from single core,i just added the dual driver after uninstalling the single core driver, then the optimizer.When you do a new install it loads the correct driver,both cores showing in the DM.
  17. I have it figured out.Both cores are showing up in the DM on the fresh install.Just need the hotfix and i think with that its not in writen that you need to apply this.
  18. Hi guys i just did a new windows install and have not loaded any drivers yet.I know i need the dual core driver.Do i install the normal nf4 drivers then install the dual core or just installed the dual core driver?When i did it befour i did not do a new install so not sure the way from a new install. Prostock62
  19. Performance-pc is showing they have the plain solid one and the plus one with the mess window. http://www.performance-pcs.com/catalog/ind...index&cPath=280
  20. Hey look who i found in another fourm. http://img142.imageshack.us/my.php?image=untitledmy9.png
  21. I can get 275MHz stable out of them at 200=Ram/FSB:01/01 at 1T.I took them to 278MHz not to stable,thought i might get 280 out of them.Maybe if they burn in a bit.Hey iam happy with 275MHz.
  22. FlowerKing i made a run with super pi if you like to chech it out and post it.This is with my new Redlines. [/url]
  23. I think maxtor hd have some issues.You might want to run a search to see what you can find.Here is a link to a firmware that you may need with the nf4 boards.Have you zero out the drives.?Here is a link,iam not sure if it applys to you. http://maxtor.custhelp.com/cgi-bin/maxtor....hp?p_faqid=2685
  24. Yes you should see the error.Sounds like it is hanging up.
  25. You should be fine with both sticks running in yellow slots.The older 3200 pro was CH-5 memory.What version are your pro's?
×
×
  • Create New...