Jump to content

nForce 4.27 UDP + SB Audigy 2 ZS = Windows XP hosed

Recommended Posts

Hi folks,


I have a system with the following components:


DFI Ultra Infinity nForce2 Ultra motherboard (latest BIOS)

2 x 512MB OCZ PC4200

Mobile Athlon 2500+

MSI GeForce 6800GT (Forceware 61.77)

PCI Slot 3 Intel 10/100+ PCI NIC

PCI Slot 4 (not shared) - SB Audigy 2 ZS Platinum - Assigned IRQ4 manually

All on-board peripherals disabled except for FDC, IDE1, USB


After much gnashing of teeth, (and several reinstalls of Windows XP) I narrowed it down to a problem between the nForce drivers and the Audigy 2 ZS drivers.


I'll tell you what happens:


When I install Windows XP, everything is great. Everything loads up just fine. I can get Windows installed without a hitch. I then upgrade to SP2. No problems. I then try installing the nForce UDP 4.27 and it works with no issues. I can even install the drivers for my GeForce card and, again, no problems at all.


However, if I then install the driver software for the Audigy 2 ZS Platinum, the system will no longer boot into Windows XP!


If I do the reverse, as in install the Audigy 2 ZS Platinum drivers FIRST, the system is fine until I try installing the nForce UDP 4.27, then the same thing happens.


There is little recourse but to reinstall Windows (I'm not doing an ASR if I can avoid it as they're messy) in either case because I can't even get into SM w/ CP.


When Safe Mode shows the drivers loading the system hangs at MUP.SYS then never continues.


I Googled the problem and I found a bunch of suggestions about how to avoid conflicts with the Audigy cards, and I assigned Slot 4 to IRQ4 and no other device is conflict/sharing with it.


On a note: I actually DID manage to get the Audigy and nForce drivers to work properly to allow me a clean reboot, but that was before I realized that I'd forgotten to power up the Live! Drive. When I shut down and powered up the Live! Drive, the system wanked on startup. Even removing the Audigy 2 card did not allow Windows XP to boot up after this happened.


I guess my questions are:


1) Has anyone ever run into this before?


2) Does this sound like a problem with SP2 acting wanky? Should I just try installing the nForce/Audigy software on the base Windows XP and see what happens?


3) Do I NEED to install the nForce 4.27 drivers, or is there another version that you can recommend that might be more friendly, or do I even need to install them at all? What parts of the nForce driver do I absolutely need to install if I must do so?


PLEASE NOTE: This setup worked fine with a SB Live! Platinum 5.1 in the same slot prior to me upgrading to the SB Audigy 2 ZS Platinum (and the old sound card worked great on my old K7N2 delta). However, I was also not trying to run SP2....


Any help that any of you gurus out there can give me would really be appreciated. I'm at the end of my rope here.



Share this post

Link to post
Share on other sites

Cant tell if this helps but it might. Change your computer type to Advanced Configuration and Power Interface (ACPI) PC from ACPI Uniprocessor PC via the device manager. Make a system restore point before that if something goes wrong. After that try to install nforce chipset drivers and audigy drivers.

Share this post

Link to post
Share on other sites

Things to note about nforce 4.27...


If you are loading the nForce SW IDE driver, you'll want to roll it back to the default MS IDE driver.


Did you download the english or international 4.27? make sure you grab international as the eng version is actually an older driver set.



Have you run Event Viewer to see if anything got logged?

Share this post

Link to post
Share on other sites

Hi guys,


I managed to get it working. I made sure APIC and ACPI were enabled in the BIOS, and that the card was in a slot sharing no other IRQs (same as before).


I installed Windows XP, then SP2, then the nForce drivers, then the SB software, then updated the SB software, and moved on to everything else.


I found out what the main issue was, I think: there is a USB controller on the SB card that was always coming up with a question mark next to it. If I removed this device and tried to let Windows XP detect it, it blew up.


I had to manually configure it to be a "Standard PCI to USB Adapter" in Device Manager. This seemed to work. I think this onboard USB device was conflicting with the nForce USB hub? Is this possible?


I also didn't install the nVidia SW IDE drivers or the Ethernet/Audio drivers, and I used the leaked 4.40 UDP package instead of the 4.27 package.


Right now, I'm working at 250MHz FSB at 2500MHz and everything flies. I got a bum GeForce 6800GT (only clocks to 385/1100 *doh*), but other than that, it's running very well. I'm getting about 11500 3DMarks @ 1024x768 which is pretty respectable I think!


I've created a System Restore point so I can get back to where I'm at now if I screw anything up, but it's rock solid from all my testing.


Thanks to everyone that replied.



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...