Jump to content

3Dmark06 help


san<>tran
 Share

Recommended Posts

"In order to run properly 3Dmark06 requires portions of DirectX 9.0c December 2005 update to be installed on your computer. Do you want to install the required files now ( the DirectX Setup will be launched)? Which option do I pick?

 

- Alright, I have Vista which has DX10 and 8800 GTS (G92) - also DX10. If I say yes, would I have to someway reinstall DX10? Will my DX10 that I have on my GPU and Vista be messed up?

Share this post


Link to post
Share on other sites

Also another question about this. I just installed Vista and the 8800 GTS (G92). Is DX10 already set? Do I have to download something more other than my drivers to set DX10 to start, or is it already on and working?

It is already on and working when combined with a dx10+ card (like what you are operating at the moment). But the software has to support it also, otherwise the software will operate at DX9 Level.

Share this post


Link to post
Share on other sites

So if I did an DX9 update for 3Dmark06, it wouldn't interfere with DX10 support that I use to play crysis?

 

- Ahh I see swifty, you're saying that 3Dmark06 doesn't...well it does say the 3Dmark06 software doesn't support DX10. But you're saying that my DX9 isn't on par with 3Dmark06 and that I needed to update it.

 

- If that was confusing, I originally thought that DX10 contained all the versions and updates below it.......kinda like a patch for games where it covers all the other patches behind it? Am I wrong?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...