Jump to content

Need Help With P5q Premium Motherboard


Recommended Posts

Need some help guys...cant figure this one out :(

 

Specs:

 

Asus P5Q Premium

Core2Duo E8400

2GB (2x1GB) IBM DDR2 667 RAM (Would not boot with my OCZ 4GB(2x2GB) Reapers!!!)

Xigmatek S1283 cooler "Red Scorpion"

Sapphire HD3450 (temporary card til the one I want is available)

Corsair 750 TX PSU

Antec 900 Case

2x WD 500GB sata drives

 

Problem:

 

Like in the title and description, the "Chassis Intrusion" msg always comes up on boot. Cant even get to bios. I do have the jumper in the correct setting (chassis signal and gnd shorted)

 

I've tried clearing the CMOS. This has worked up to the point of getting me into the bios. Then I make some changes, reboot, and bam! "Chassis Instrusion".

 

Hopefully this is solvable...dont want to go through the RMA process unless its necessary.

 

Thanks for the help!!

Share this post


Link to post
Share on other sites

Hmm, I didnt see any option in BIOS to disable it...but I'll look harder when I get home from work today.

 

At least this is a somewhat better problem to fix than the previous one: nothing happening after pressing the power button :lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...