Jump to content

Installed 3DMark06 then 3DMark01 SE, ‘03 and ‘05 stopped working


Recommended Posts

I installed 3DMark06 to do a SSDB entry, it installed fine and ran without errors. Then I tried to run 3DMark01 SE, 3DMark03 and 3DMark05 and got errors and would not run. All of these ‘01 SE, ‘03 and ‘05 had the current patches installed. I also upgraded my video card (Asus EN6600) with the current drivers 3/9/06. I ran DxDiag and all Notes were with out errors.



1. So I uninstalled all the FutureMark ‘01 SE, ’03, ’05 and ’06.



2. I tried to reinstall 3DMark01 SE and got this error;





I searched the web for the error and this is the hit I got.

Q: Why do I get a message that says: "Could not create Direct3D device"?

A: The texture conversion in the installer requires Direct3D. On some 3D accelerators like Voodoo3, Direct3D can not be initialized in the required mode if the desktop is in 32-bit color mode (as the 3D accelerator can not render in that color depth). Try changing the desktop to 16-bit mode, and start the installation again.

Link to this FAQ entry: http://service.futuremark.com/support/sear...sp?cid=2&fid=89


3.Try changing the desktop to 16-bit mode to install 3DMark01 SE. Did not help.



4. Reinstalled DirectX Version: (9.0c). Did not help.



Has anyone run into this same problems?


Any ideas and help would be appreciated.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...