Jump to content

Microphone Help plz!


Front Line
 Share

Recommended Posts

Ok when i got my new comp, i plugged in my mic from my headset.

Didn't seem to work, tried a few things in setting...

Nah didn't get going...

 

Anyway, today i got my headset, plugged her in...

Nothing?...

 

Anyway like before i googled it...

 

got to this website: http://www.computerhope.com/issues/ch000282.htm

which states...

 

Cause:

 

A known working microphone may not work in a computer because of any of the below reasons.

 

Third-party software

Incorrect Microphone device setup.

Volume for Microphone is muted or not turned up.

Sound drivers are corrupt or bad.

 

and it explained them all....

 

Anyway it came to me? perhaps my sound driver!

 

So i updated http://www.realtek.com.tw/downloads/dlac97...8&Software=True, restarted comp...

Then continued to the test hardware...

 

Tab came up saying...

 

DirectPlay Voice Setup...

There are no suitable net working devices installed...

 

P.s. The switch has been tried both ways...

Yes the Volume is up

Yes both sockets, front + back of pc nor work.

 

image33nj.jpg

microhpone9xt.jpg

 

Thanks FL.

Share this post


Link to post
Share on other sites

What mb are you using? Gotta really puff that sig up a bit.

 

What megabyte am i using?

By that i think you mean RAM?

 

1gb Kingstron DDR,

i'll 'puff' my signature up asoon as i feel a part of the community...

 

FL.

Share this post


Link to post
Share on other sites

when i find out i'll tell you...but all i can state is it's a gigabyte.

 

EDIT* starts with K, then i think 9...i'll have to write it down upon boot...

 

But why would this make such a dif?

 

FL.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...