Jump to content

trouble installing windows...


Recommended Posts

i was gettign corrtuptiong a few weeks ago and my powersupply went out, sent in and got a new powerstream. half way through windows installations i get freezing(hard disk stop working) I have no idea what to do. Using bleedin edges prime stable settings that worked for me before...

Share this post


Link to post
Share on other sites

^Rig one, you aint gunna get to much support on rig 2 :)

To install, try with one stick of RAM in slot farthest from the CPU, and I hate to say it but try and start your RAID over. Then used optimized defaults for setup, then roll back to your working genie bios settings.

Share this post


Link to post
Share on other sites

^Rig one, you aint gunna get to much support on rig 2 :)

To install, try with one stick of RAM in slot farthest from the CPU, and I hate to say it but try and start your RAID over. Then used optimized defaults for setup, then roll back to your working genie bios settings.

 

Well that seems to be working SO FAR, I accomplished to the Please Wait While Windows copies files to the windows installation folders screen.

Share this post


Link to post
Share on other sites

no, i meant to say use the orange farthest from the slot, but if its going ok, then thats good. After your done installing, change it back to orange slots.

Share this post


Link to post
Share on other sites

dude, its not the install, i got the windows screen with the bar to pop up and the bar just keeps going and going, saem thing that was happening to me before. I have gone through 2 sets of memory with the same thing happeneing. I've had it with this .ing computer, i want to smash it.

 

oh yeah, it either has to be my motherboard or cpu. hopefully cpu cuz its the biggest dissa.ingpointment i dont even care how much the cpu costs....

 

for butt much money i paid for this thing it should be doing more than playing bf2

 

pardon my french i just really hate my computer.

 

heh

Share this post


Link to post
Share on other sites

ah, ok. I highly doubt it is the cpu, but it could be the memory, the timings could be messed up somehow, but how you describe it, it seems to be a disk problem, idk.. If you do smash it can you video tape it?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...