Jump to content

ERROR - Bios wont do over 3.19V on vdimm


Recommended Posts

All of a sudden, the board wont do over 3.3V on the vdimm, even though its done it fine for a month.


This board, since time of purchase, has never worked with any bios, but origional factory bios for over 3.22 on vdimm settings, so I never used the newer bios'.


Now the first bios, which used to do 3.56 for me, which worked perfect, keeping my memory stable @ ddr 500 2-2-2-5.


Now with 3.19 Vdimm, I am stuff at ddr 450 2-3-2-6.


Can anyone help me?


should I be doing an RMA over all these bios problems?


anyway, I have flashed many times, doing the remove battery, and clear cmos, and still no go with over 3.19 vdimm (is whats shown in bios) after changing it to 3.56, all setting I choose for vdimm over 3.22 result in a result of 3.19.

Share this post

Link to post
Share on other sites

Have you moved the 4V RAM jumper on your motherboard?


For doing settings 3.2V-4.0V you must move this.


Consult the manual.


he has an "eXpert" mobo...it doent have the jumper you refer to..that was one of the design changes, no need to change jumpers.


its on odd problem you have, sorry i cant be of any help, i suggest you talk with A_G's or RGone for some guidence on your issue...

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...