Jump to content

No post - please assist


Recommended Posts

I will be as precise as possible in describing my issue. I had my entire system up and running for about a year, but one game was giving me some general crashes which I could not resolve (World of Warcraft error 132). I thought I would try to troubleshoot it by going with the bare parts required to operate my system and a fresh OS, and strip my pc from everything else (sound card, etc.).

 

Lets be clear from the start - I run a mobile 3200 Clawhammer, and required a bios update initially with a desktop cpu to get it to post correctly (I believe it is Oskar's 10/15 bios). Following this update, I have never had an issue with booting/posting.

 

My problem seems to have occured after I reset my bios to default values. I changed this setting, then removed all non-essential hardware, and when I rebooted, I got a freeze at the bios logo and I could not enter the bios with "delete". I noticed a few pixels were colored on the logo's black background here and there. On the next bootup, I got the same result, but very few colored pixels on the background of the Lanparty logo compared to the first time. On my third reboot, I got nothing but a "no signal" on my monitor.

 

When I boot now, I get some response to the monitor, but then one of two things will happen:

 

- system shuts down after 2-3 seconds in the boot process (psu goes off), or

- the monitor goes from a quick signal on boot, to "no signal"

 

My RAM passed memtest86 many times (both sticks) a few days ago. I tried both sticks individually in all slots. I tried the typical remove the battery and let the CMOS clear for 8 hours (although I must mention that I didn't try holding the insert key). I am trying to boot with one DIMM, video card, cpu, motherboard and psu.

 

Worse case scenario, I'm affraid I might have a bad cpu or motherboard. I cleaned my motherboard with compressed air (which appears to come out liquid when you spray it) two days ago, and I ran my cpu at 1.7 volts on water prior to rebuilding the system. I did not reset my cpu under the waterblock prior to these issues, however, so physical damage would be out likely. Could one of these be the case?

 

Best case scenario, I am concerned that for some reason I have lost the updated bios that lets me boot with the mobile. I can't flash it again obviously with my current hardware. Also, I am thinking that maybe my Sparkle 530W might not have sufficient 12v rail for my system and I am wondering if it's possible that all of a sudden while rebuilding my rig my voltage is off in a way that will not permit me to boot. I know that its [email protected] might not be sufficient for my rig and I suspect now that after research that it might be the cause for my World of Warcraft instabilities. But should it prevent my bootup when it used to work a year ago at stock bios voltages, and just a few days ago at 1.7v on the cpu?

 

I only have access to a much older powersupply and a voltmeter for the moment. Any parts required to troubleshoot this will have to come from a purchase, I am affraid. Therefore, please do not see me as having a lack of motivation to try everything out in order to get this rig going again, but I am a little concerned with the ordering of my troubleshooting because it could get costly.

 

Any thoughts you have on this are very appreciated. Quite frankly, going through all of this again after having the rig up for more than a year is a bit demoralizing, but it will see the light again. :)

 

Thanks

 

In case my sig isn't working atm, here were my specs before the bios reset:

 

Coolermaster Stacker

DFI Lanparty UT 250gb NF3 (10/15 bios) @1.7v

Athlon 64 3200 mobile CH @ 2.48 Ghz, 1.70v

2x512MB OCZ 4200 EL @ 250 Mhz; 2.5-3-3-10 2T @2.8v

MSI RX800XT-PE @ 575/580 Mhz, stock volts

Swiftech W/C with Dual 120mm HC (vga/cpu)

Sparkle FSP530-60GNA

74 GB WD Raptor SATA

120 MB Maxtor SATA

Viewsonic P95fb 19’’

SB Audigy 2 OEM

Share this post


Link to post
Share on other sites

What it sounds like to me is that the CPU has become a little voltage dependant from the amount of time it has been at 1.7 volts.(Normal) Now with optimized defaults it is trying to boot with the default voltage that all mobiles seem to boot with of .9 volts and that just isn't enough to get it breathing. If you haven't tried booting with the insert key trick give this a shot. Make sure you have a PS2 Keyboard plugged in, Turn off the Power Supply, push the case power button a couple times to discharge any remaining power, hold insert key, turn on power supply and boot the rig. If you can get into the bios load opt's but reset the voltage and multi before exiting.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...