Jump to content

Standby Option Disabled in XP


Recommended Posts

I love this mobo. This was probably the smoothest build I've had yet. Everything worked first time around which is a rare occassion for me.

 

The only problem I have is that my Standby option is disabled in XP. I looked through my bios settings and couldn't find anything obvious. The hibernate tab in my Power Option in Control Panel does not exist.

 

Is there a jumper setting that I missed? I searched and couldn't find anyone with the same problem.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

OS was installed with an original OEM Windows XP SP2 CD.

 

ACPI is enabled in bios (s1 & s3).

Don't worry about it..........stand by doesn't work with this mobo anyways, kinda like it doesn't work with the Ultra D version. So just ignore the problem like DFI does DeadPixel.

Share this post


Link to post
Share on other sites

Hi

 

I have found that standby will work only when you either run windows directly from the HD or after updating it via Microsoft, am using a PS2 keyboard and always have done but am using the SLI-DR M/B at the moment and not the Expert which I am hoping to build within the next week when I actually have some time off.

 

I will be working x-mass day and boxing day so no time then :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...