Jump to content

USB problems

Recommended Posts

After many hours, that almost got me crazy here it goes.......


I have a DFI nforce3 250GB based mobo with a Sempron 2800+, my problem is that when i try to connect usb mass storage drives the system hangs up when starting/shuting down the computer with the pen drive on, if i connect it when the system is already on, the pen drive is detected, it even runs windows autoplay but when i go to "My Computer" to open the drive, there's nothing there...... it seems like it is formated...... but it isn't... and i can't copy nothing to the pen..........


Now is the confusing part, when i set in the bios the USB option to 1.1 the device is detected normaly..... but of course with 1.1 speeds. Another way is to set bios USB option to 1.1+2.0 and in windows disable the "Standard Enhanced PCI to USB Host Controller" in the device manager, the pen drive is detected but at 1.1 speeds.........


Already tried almost all the other solutions that r presented in the forum, but still i will continue trying to solve this but i would apreciate your help.....


Here (http://deec.fe.up.pt/~ei03052/System%20Report.txt) is a System report of Sandra Lite 2005.SR3 (10.69).

just to add that my PSU is a XG Vortec 600w


Best Regards,


thanks for all replies.

Share this post

Link to post
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

just use the add remove programs in your control panel and uninstall the Nvidia drivers,

hey if it works it works , and if it doesnt it can be easily removed. but it worked for me

as my SATA showed up as removable hardware i did a HD speed test and it was moving 8mbs which isnt far of usb 1.1 but now the same test says 107mbs top speed. the install ask wether you want to install the nvidia sw ide driver say yes to all. cant hurt .

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...