Jump to content


Photo
- - - - -

SSD bootup problem


  • Please log in to reply
33 replies to this topic

#1 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 19 February 2014 - 08:19 AM

Hi All,

I am a newbie but hope that someone may be able to help me with my problem.

I have re-installed Windows 7 64 bit onto my computer. To do this, I disconnected my HD and my two external drives and pointed Windows to the only drive I had connected which was my 250GB Corsair SSD.

Windows installed fine but when I went into my BIOS to change boot priority from CD Rom to SSD I could only see the CD Rom listed and the other boot option was "disabled".

However, my computer boots up fine from my "disabled" SSD!

When I re-connect my HD [which has no O/S installed] I get a BSOD. Checked in BIOS and the HD has become Boot Option 1. Disconnect it and my computer boots up fine again.

My two external drives were fine when re-connected.

Does anyone know what I can do to get my SSD seen by the BIOS and how to stop the BIOS from insisting the computer boots up from the HD when connected?

Thanks.

Lawrie

 

Attached Thumbnails

  • BIOS problem 19th Feb 2014 Boot Option 1.JPG


#2 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15891 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 20 February 2014 - 10:01 AM

Please expand the menu option HDD BBS Properties, grab a screen shot and post.  My bet, is that once you expand the HDD BBS Properties menu you are going to find that the SSD isn't the first bootable device on that list.  If that ends up being a true statement, you need to move it to the top of the list.


10804750996_f1dd23d20e_o.jpg

 


#3 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 20 February 2014 - 11:06 AM

Thanks for your reply.
I must admit I am a silver surfer and not really computer literate.
However, I have been into the BIOS again and took a couple of photos. I cannot see how I attach them to this reply. Can you explain please.
Thanks again,



#4 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 20 February 2014 - 11:11 AM

In case it is relevant, this is my computer specifications:-

 

Gigabyte GA-Z77X-UD5H

Intel Core i7 3770K @ 4.5GHz

Antec P183 v3 case

2 TB HD

Liteon DVD-RW & Bluray - RW Combo

Windows 7 64 bit Ultimate

300 MBs WiFi

16 GB Corsair Vengeance 1600MHz

240GB Corsair Force 3 SSD

Corsair H80 water cooler

Corsair TX 750 PSU

MSI Geforce GTX 680 2 GB

SD Memory Card Reader



#5 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 20 February 2014 - 11:29 AM

Hi,

 

I managed to find the image uploader!

 

You will see that the HD is not listed at all as a boot option presumably because it isn't connected at the moment but when I do connect it I get the BSOD.

 

My hard drive has never had a O/S on it. When I bought my Pc the O/S [Windows 7 Home Premium 64 bit] came installed on the SSD. I use my HD for storage only.

 

My laptop had the Windows 7 Ultimate version but I have upgraded that to Windows 8.1 so I decided to install the Ultimate version onto my desktop Pc.

 

Device Manager confirms that I have AHCI enabled.

 

I am not sure if the SSD is connected to the port type you mention. However, I haven't changed any cables since I bought the Pc so it should be set to boot first like it always has done. Perhaps image 3 will tell you.

 

Thanks again for your assistance.

Attached Thumbnails

  • Overclockers image 1.JPG
  • Overclockers image 2.JPG
  • Overclockers image 3.JPG


#6 SpikeSoprano

SpikeSoprano

    Certified Geek

  • Members
  • PipPipPipPip
  • 1541 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 20 February 2014 - 11:45 AM

When does it blue screen with the hd hooked up , if you can hook it up and go right to bios before windows starts you may see that you will have to change the boot options to ssd first.A lot of mb's will change the boot options once you connect or disconnect a hd.


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>KINGSTON 1600 MHZ-HYPER 212 EVO

VIDEO>ZOTAC GTX 660 2 GB-SSD>VERTEX 3 120 GB-HD>WD 500+WD 250 GB-G500 MOUSE

CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 650 WATT-MONITOR>24 INCH BENQ


#7 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15891 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 21 February 2014 - 08:27 AM

Make sure that the SSD is connected to SATA3 Port 0

 

Then follow Spikes recommendation about getting into the BIOS immediately after you connect the secondary HDD.

Attached Thumbnails

  • ScreenHunter_.jpg

10804750996_f1dd23d20e_o.jpg

 


#8 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 21 February 2014 - 10:44 AM

Many thanks for the above replies. It sounds an excellent idea about nipping into the BIOS before the BSOD appears. I will try that and thank you for the image of the mobo layout.I will have a look and if necessary switch the cable beforehand.

It may be a day or two before I am able to do this so bear with me.

I will be back....................................



#9 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15891 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 21 February 2014 - 11:52 AM

NP and good luck.  Keep us posted.


10804750996_f1dd23d20e_o.jpg

 


#10 Lawrie

Lawrie

    New Member

  • Members
  • 16 posts
  • Gender:Male
  • Location:West Yorkshire. UK

Posted 24 February 2014 - 07:01 AM

Hi Gents,

Well, I got into the BIOS before the BSOD and attach the images of what I saw.

As you will see from image 1 - 4, there is no SSD listed even though it was connected and Windows O/S is installed on it!

I had connected my HD and pressed "Del" as my computer started to boot up. Got into the BIOS and took the photos.

Booted up and immediately a BSOD appeared for a fraction of a second [too fast to take a photo] and when the computer automatically booted up again it suggested I do a repair which I ignored and switched the computer off.

I disconnected the HD again and then rebooted and you can see from image 6 - the SSD re appeared!

So I am back to square 1.

Any other ideas?

Bye the way what is the "Generic 1c - SD/MMC 1 . OO" which appears in images 1 - 3? I had disconnected my two external drives and made sure there were no USB keys in the computer to minimize any confusion within the BIOS.

I am open to any helpful suggestions.

Thanks to all.

Attached Thumbnails

  • BIOS details 23rd Feb 2014 - 1.JPG
  • BIOS details 23rd Feb 2014 - 2.JPG
  • BIOS details 23rd Feb 2014 - 3.JPG
  • BIOS details 23rd Feb 2014 - 4.JPG
  • BIOS details 23rd Feb 2014 - 5.JPG
  • BIOS details 23rd Feb 2014 - 6.JPG


#11 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15891 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 24 February 2014 - 08:49 AM

Can't you expand the HDD BBS Priorities?  That is where your SSD should be showing up at.  Once you have moved the SSD to the top of that list, then technically it should be visible in the boot priorities menu.

 

I also need you to navigate to the controllers property page and double check that all of your SATA controllers are set to AHCI mode.  I know you said that the Device Manager said that they were, but I need to confirm what the BIOS setting actually is.

 

Do you have an eSATA device connected or any other device that disables one of the SATA ports if it's in use?  Maybe a SD/MMC card reader.......................


10804750996_f1dd23d20e_o.jpg

 


#12 SpikeSoprano

SpikeSoprano

    Certified Geek

  • Members
  • PipPipPipPip
  • 1541 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 24 February 2014 - 11:54 AM

To get your blue screen code do this> right click on  computer>left click properties> advanced system settings>startup and recovery> un check auto restart >click ok to close out the boxes. Now the pc will stay at the blue screen. Hope this helps.


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>KINGSTON 1600 MHZ-HYPER 212 EVO

VIDEO>ZOTAC GTX 660 2 GB-SSD>VERTEX 3 120 GB-HD>WD 500+WD 250 GB-G500 MOUSE

CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 650 WATT-MONITOR>24 INCH BENQ