Jump to content

NF4 will not POST after power failure

Recommended Posts

I had a power failure yesturday at my apartment while I was at work, and when I came home, my computer was beeping (the long series of beeps, LED error stuck on 3 led's, memory error i believe)


I rebooted, same issue. Then I tried clearing the CMOS data and powering off the computer for a few min and then trying. still wont boot up, same error.


finally, I tried booting with only one stick of RAM, tried each slot, same problem. I cleared the CMOS data again, left unplugged, and will test in 2 days ( have to fly out today for a funeral).


Anyone have any ideas what other things I could check if this doesn't work? I have proper power surge protection and I did test my PSU on a different computer, and it worked just fine.


Any help or tips would be great!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...