Jump to content

Mapped drives won't reconnect after reboot


Recommended Posts

This is drving me crazy....


My system is running WinXP Home, while my other computers are running W2K Pro...


I set up a mapped drive to each one, set it to reconnect at Logon, and set up the correct user for each machine to logon as...


it worked for a while (ie: a couple weeks)


Now the mapped drives won't reconnect... IF I click on them, the connect fine, but not automatically like they are supposed to....


did I disable a service I shouldn't??


Why won't they reconnect??


I have tried deleting the map and recreating them....no luck, still the same thing...


They show up in the "My computer" window..just as disconnected.

If I click on them they reconnect no problem with the correct user for the remote computer...

but it just won't do it automatically like it used to!


any ideas??



Share this post

Link to post
Share on other sites

ex, this is somewhat normal. I've been mapping drives from NT for years and it seems after a while this is what happens when you start disabling services (especially if you go through the Black Viper guide).


does the same things on my network because i go through each machine and disable everything that I dont need =)


as long as it shows up and reconnects with a click or when you need it (say you have mp3's loaded from the mapped drive in winamp, you open winamp and just hit play it will reconnect automatically), then everything is kosher ;)

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...