Jump to content

Bootloader Help


DanTheGamer11
 Share

Recommended Posts

How?

 

start>my computer>advance>start up and recovery click settings>click edit.

 

Make sure to save the changes you have made after you made them and don't make any mistakes otherwise your computer might not boot.

Share this post


Link to post
Share on other sites

[boot loader]

timeout=7

default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect

C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

 

I don't see the extra ' Windows {Default} ' option.

 

How do I remove it?

Share this post


Link to post
Share on other sites

[boot loader]

timeout=7

default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect

C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

 

I don't see the extra ' Windows {Default} ' option.

 

How do I remove it?

 

What Operating systems are you dual booting?

 

Anything XP or older should appear on the boot.ini file. However if your dual booting XP with Windows Vista or Windows 7 editing the boot.ini file will not remove the option because Vista and W7 do not use the boot.ini file. They use a special boot loader. To edit the boot loader I would download and install Easy BCD on which ever operating system is the newest and then edit the boot loader from there.

Share this post


Link to post
Share on other sites

What Operating systems are you dual booting?

 

Anything XP or older should appear on the boot.ini file. However if your dual booting XP with Windows Vista or Windows 7 editing the boot.ini file will not remove the option because Vista and W7 do not use the boot.ini file. They use a special boot loader. To edit the boot loader I would download and install Easy BCD on which ever operating system is the newest and then edit the boot loader from there.

 

I don't have dual boot, I used to but that was a different hard drive. I just need to delete the extra 'Default' option from startup.

Share this post


Link to post
Share on other sites

[boot loader]

timeout=7

default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect

C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

 

Looking at the boot.ini settings you provided, change the default= option so that the rdisk points to 0, rather than 1.

 

 

[boot loader]
timeout=7
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

 

 

 

 

Disclaimer: Edit at your own risk. Improperly settings in the boot.ini, can prevent the system from properly booting Windows. If this happens, you'll need to boot with the Windows XP CD and run the recovery console and preform the fixboot and fixmbr commands. These commands, I supose could be run right now... it's been ages since I've needed to use 'em.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...