Jump to content

Command Rate

Recommended Posts

I have a DFI lanparty LT X48

with 4GB of ram Model

Ram is speced for 4-4-4-15 T1

I'm running it at 4-4-4-15 T2

This is the problem I have looked high and low in the Bios for the Command Rate setting.

So I called up DFI and they sent me a pic of bios screen where the setting should be.

Tech informed me that this was probably a early beta of the bios I'm running now.

The setting is not there.

Started to do some web searching and found that there is a setting "T2 Dispatch"

Where if it set to Enable it would run the ram at T1 and if its set to

Disable it would run at T2.

I have set at both of these and it Still runs at T2

I updated the Bios to the latest version and still no change.

I tried Memset and it wont change it.



Any one have any ideas



Share this post

Link to post
Share on other sites

"Command To CS Delay" for both channels needs to be set to 1N. Doubtful you will get the board to run at though. 1T is specified for that memory using a nVidia chipset, not Intel.



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...