Jump to content

Case Gallery


premetheus1088
 Share

Recommended Posts

Appears to be just you.

 

Give me some information about your configuration, and maybe I can help.

 

What web browser you are using, operating system, ect..

Have you tried another web browser?

Are you behind a proxy?

Are you using ad filtering software?

Share this post


Link to post
Share on other sites

  • 2 months later...

old topic but.. same hear.. i cant view the case gal with out noton internet security disabled.. maby LP can im them over at simantich and ask why this is? and maby they can make a patch? Because it is annoying disabiling internet secturity.. its alwies the 1 time that you have it disabled.. that your computer gets hijacked lol

Share this post


Link to post
Share on other sites

Asus, as stated above, the problem is that you have Norton setup to block your referrer field. Change this setting, and you should be able to view the case gallery with no problem.

 

It's not a problem with the case gallery, or with the software, as both are working as they should. The problem is with the way that the software is configured.

 

If you take a look at Norton's instruction/user manual, you'll find out how to fix this. Also, the information is available on Norton's support site for both NIS and NPFW.

 

 

---------------------------------------------------------------------------------

 

 

Situation:

You want Norton Internet Security (NIS) or Norton Personal Firewall (NPF) to pass referrer information to a specific Web page.

 

Situation:

  • 1- Open NIS or NPF.
    2- Do one of the following.
    • In NIS/NPF 2003, click Options > Internet Security or Personal Firewall (This step is not always needed), and then click the Web Content tab.
    • In NIS/NPF 2004, double-click Privacy Control, and then click Advanced.

3- Click Add Site. A new site/domain box appears.

4- Enter the name of the site that you want to receive the referrer information and click OK. In this example, it will be www.overclockersclub.com. The site name appears in the left frame of the Options window.

5- Click the name of the new site.

6- Click the Global Settings tab.

7- In the "Information about visited sites" section, clear "Use default settings."

8- Click Permit.

9- Click OK to close the Options window.

 

---------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...