Jump to content

Configuring 4gigs of gskill memory on dfi lanparty nF4 ultra-d


Gabe
 Share

Recommended Posts

Ok, I couldn't decide if I should post this here or in the motherboard forum so anyway.

 

I just got a 2gig set of gskill DDR1 400( http://www.newegg.com/Product/Product.asp?...N82E16820231047

 

I have had 2gig set of gskill DDR1 500 for awhile now, and wanted to upgrade to 4gigs, and because they don't sell the stuff i already have, I had to get the DDR 400. Now I can't get the system to pick everything up, I had to disable command per clock in the bios to boot into windows. But when I get into windows, windows and everest show me has having 2gigs, but when I open cpu-z it shows 4gigs but in the SPD tab only slot #3 & #4 are showing they have ram, and the ram they are showing is my new DDR 400 sticks. I tried different ways of putting the ram in, I tried my DDR400 in slot 1 & 3(matching color slots) and and my DDR500 in slot 2 & 4, I also tried it the other way around, with the DDR500 in slot 1 & 3. I tried the DDR400 in slot 1 & 2 and when I turned my computer on it was just a black screen and consistent BEEP.................BEEP..............BEEP.

 

Same thing happened with the DDR500. So I can't get either sets of ram to run with 1 stick by them self. It has to have its partner stick and they have to be in matching color slots for my computer to even get to the bios screen. I tried each set(2 sticks) of ram by its self and it works fine, and like I said it had to be in matching colors. And I tried a stick of DDR500 in slot 1 and a stick of DDR400 in slot two, and the same beep...beep problem.

 

I have tried all auto bios settings, I also tried with my cpu at stock speeds. I'm thinking theres some kind of bios setting causing the problem.

 

I'm thinking maybe I should flash to the latest official bios, I can't remember if I'm using one of those popular modded ones, its been awhile since I've finished overclocking my cpu

 

running vista business x64

 

 

Edit: flashed bios to latest version, still same problem.

Edit: memtest also reads only 2gigs

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...