Jump to content

Infinity Ultra II-M2: Can't get windows installed and working

Recommended Posts

Hello, I'm building a computer for my roommate. I used the new DFI Infinity AM2 board, 2x 1GB OCZ DDR2 667, an X2 3800, and an eVGA 7900GT. PSU is an antec HE 430W (I believe) included with the P150 case. LiteOn DVD-R as master drive on ATA1 and a WD 250GB SATA hdd.


Everything "appears" to be fine when you go to install windows... formatted the hdd, copied setup files, rebooted. Then 2x in a row I installed windows of known-working CDs, but the installer asked me twice per isntallation) to insert the Windows XP Pro CD into the drive (it was already in there) and refused to see some files. When skipped, this had the result of installing windows with NO extras. (No themes, no IE, no "welcome to windows- please setup your user accounts / auto updates, nothing.) Switched the optical drive from slave to master, reformatted, re-installed, and everything seemed to go peachy. Installer finished, rebooted, setup user accts, installed DX9 and chipset drivers...


then the reboot...


Something like "windows cannot start because the following files are missing or corrupt: system32DRIVERSpci.sys"




Add to this the fact that (for some strange reason) this board requires an old serial keyboard to boot from a CD (USB board works to enter and use BIOS setup, and works in windows, but nowhere in between... USB keyboards work fine all the time on my other DFI board... I have to go borrow someone elses old dell keyboard every time something goes wring and I want to boot off the windows CD. **** that) and you can see how this would be a really frustrating "problem"


My next thoughts are one of the sticks of RAM must be bad...


Any ideas?


Here are the parts used... since its not my rig and doesn't belong in my sig.


DFI INFINITY NF ULTRAII-M2 (obviously) BIOS rev 06/20/06


AMD Athlon 64 X2 4000+ Windsor 2.0GHz Socket AM2 Dual Core Processor Model ADA4000CSBOX


OCZ Gold Series 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) (Slots 1 + 3)


eVGA 256-P2-N584-AR Geforce 7900GT (PCI-E 1)


Western Digital Caviar RE WD2500YS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s


Antec P150 Case / Included Neo HE 430w PSU


... and a Lite-On ATA DVD-R/CD-RW drive



Running system stock. Tried just looking over the BIOS at first, after my many failed attempts at installing windows, I tried loading optimized defaults (then changing back thr few values I want different-- boot device order, etc). Still wont boot my "good" installation of windows (pci.sys still "missing or corrupt")


Any thoughts? I'm going to run MemTest as soon as I can get my hands on another PS/2 keyboard loan....


I find it a little funny that setting up my NF4 SLI-DR expert, settuping up raid, and installing windows on that (something I had never done before) was painless, but its proving to be a complete pain in the butt to set up the most basic, un-complicated, upper-mid range system ever....

Share this post

Link to post
Share on other sites

With the keyboard thing, make sure that usb mouse and keyboard are enabled in the bios. That may be why it's not working, if you already did that I have no idea.


And the problems your having sound vaguely similar to the ones I was having when my ram was giving errors on my Ultra-D.

Share this post

Link to post
Share on other sites

I just finished testing the DIMM which was in DIMM1 (in it's original slot) and no errors from MemTest.


I'm now testing the DIMM which was in DIMM3 (in slot 1) and 40% through I have zero-errors...


Possibly a bad DIMM3 slot? Hopefully the second stick will be error-free and I can just use this ram set in DIMM2/4 instead of 1/3...




Defective stick of RAM.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...