Jump to content

Dead IDE on motherboard


Recommended Posts

Hello,

 

I left work this morning and my system was running fine. When I got home my computer had rebooted and the BIOS info screen was showing. It listed that I had no drives attached by IDE.

 

I have 2 hard drives, 1 CDRW, and 1 DVD writer attached to the system.

 

The 2 hard drives are on 1 IDE cable and the 2 optical drives are on the other.

 

I tried using a PCI IDE controller card that I had laying around on an older system, but it would load up and start searching for devices and was unable to find any drives. I know the cable works because I used it on another system.

 

The system is less than a year old, built October 2005.

 

Please if anyone has any idea what is wrong let me know. My guess is the IDE controller on the board is dead.

Share this post


Link to post
Share on other sites

Guest Kobalt

You know, I had the BIOS screen list all IDE drives, but NO SATA drives.

 

I ended up doing a clear CMOS, and that worked.

 

Now BIOS can "see" all drives again. I posted about this under "Ultra-D amnesia" .

Share this post


Link to post
Share on other sites

Perform a Long Clear CMOS...

http://www.dfi-street.com/forum/showpost.p...04&postcount=24

 

You should do a full 24 hour clear if the short clears don't work.

 

Make sure you BIOS settings are correct and enabled for the IDE ports.

 

Move the cable that has drives on it showing in BIOS to the other port to see if those same drives show.

 

If they do not show up, move the cable back to the other port and verify that the drives show up again.

 

If you do that you've verified that the IDE port on the board is not function ing properly.

 

If the port is not functioning properly, get an RMA from you vendor or DFI.

Share this post


Link to post
Share on other sites

Hi,

 

I am happy to say I am back on to the system. After I did the long clear CMOS.

 

I had just the CDROM drive plugged in and it was recognized in BIOS. I attached the DVDROM as it's slave and both were seen.

 

Next I added both of the hard drives and once again all IDE were gone. I tried just the master hard drive and that was seen. So, I tried the slave drive set up as master and nothing. The second drive must be dead.

 

Just a couple more questions?

Is it possible for the one bad drive to cause all IDE to not show up or is there something still wrong?

 

When I boot the computer with the main hard drive and the 2 optical drives it recognizes them all, but when it gets at the Verifying DMI... it then just showing a blinking line under there and never boots. In order for the computer to boot into windows I must hit ESC to bring up the Boot Menu and select the hard drive. The BIOS is set up for the hard drive as the first boot device.

 

Does it sound like the second hard drive is dead? I would like to be able to get the data off, but it's not a big deal if I can't. The main thing on the drive was all of my music, so I will have to rerip it all from the CD's.

 

Thanks a lot for all your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...