Jump to content

No BIOS access & frozen on the splash screen

Recommended Posts

Hi Guys,


I would like to introduce myself and request some help. I've spent about a week reading through the internet and the various forums and this is cleary the best one for anything DFI related.


I have recently purchased a DFI LanParty nF4 SLI-D board, built my system (spec in sig) and attempted to boot it up. It starts nicely enough displaying the correct info about my graphics card. It then jumps to the DFI splash screen and hangs with one LED lit. I'm unable to get access to the bios and there no is no response from the PC at all.


I have tried everything I can think of the fix this including safe boot, reseting the CMOS as per the very good instructions on this site. I've stipped the system down to it's bare minum with one RAM module, CPU & graphics card. I've removed the MB from the case and booted it on the bag to check for shorts all with no success.


Any suggestions from yourselfs would be greatly appreciated before I am forced to RMA the board.


Thank you in advance.





Share this post

Link to post
Share on other sites

Here is a post that was written by lawboy which contains some information that may be useful for you.

"Are you following the build guide here on forum:http://www.dfi-street.com/forum/showthread.php?t=6615

Also Here is the way to read the Diagnostic LEDs.


4 LEDs on = Power applied, checking CPU

3 LEDs on = CPU has been detected OK, checking RAM

2 LEDs on = RAM has been detected OK, checking VGA

1 LED on = VGA has been detected OK, entering BIOS

0 LEDs on = System has booted to the Operating System.


As long as you are in the BIOS including running memtest from the BIOS option, there will be one LED on.


Example: If you are getting 3 LEDs on, it means the rig is having trouble detecting the RAM.


The lower(PCI) Amber LED is the 5VSB indicator. The upper Amber LED is the RAM voltage indicator. Once the rig has started and been shut down the RAM LED will go out until the PSU is power cycled"



In addition:

Are you aware that you have to press the delete key on the keyboard to get into the bios?

Are you aware that you may have to change a lot of settings in the BIOS due to your underpower powersupply and maybe the type of memory that you have?

Also, when asking for help, you should insert the brand name of you memory into your sig. or at least indicate what brand it is so that you can get more help from other DFI users.

Share this post

Link to post
Share on other sites

Thank you for your reply


The main problem I am facing is that I am unable to gain access the BIOS at all. Pressing the usual suspects of delete, F2, F8, etc don't get any response (neither do any other keys inc control-alt-delete, etc). The system con and the system is hanging on the DFI splash screen.


The CMOS reset I've tried was by removing the battery, and swapping the CMOS jumper, leaving it for 15 minutes, etc as detailed in the forum.


The memory I'm currently using is unbranded but I tested it with a friends branded memory with the same result. I'm quite happy to change the settings in the BIOS to work with the power supply if I could only get there.


When the system powers up, I start by having all four LEDs display, this drops to 3, then 2 then 1.


Again, any help or ideas would be appreciated.

Share this post

Link to post
Share on other sites

As of now your problem seems directed to the power supply and the inability to get into the bios. In other words, it seems that you are not getting enough current to run all of your components together, therefore your computer is hanging.

Try moving you graphics card to the second slot, one stick of memory to top yellow, then top orange, and also do this with your hard drive move it to 1,2 etc...

Also make sure you have all 4 power connector attached to motherboard.


If this dose not work for you then you may have to follow post#3 on your thread.

and pruchase a recomended psu.

Good luck.

Share this post

Link to post
Share on other sites

Don't know if this will help but you could try.


Power off your PC


Press the "Insert" button and keep it pressed.


Start your PC, when the Boot sequence starts release the "Insert" button.



Thanks - I've tried that and unfortuantl]y it hasn't helped. Thanks though.




I've removed all the componets, HD, DVD, etc and now only running with RAM, CPU and graphics card. This is the minimum I can run it with and I'm still unable to get access to the BIOS. The manual states that the min requirements is 400W PSU (I know it's not really enough) but I would expect to be able to get to the BIOS with the min setup I've got.


Again, thank you all for the help.

Share this post

Link to post
Share on other sites

  • 2 weeks later...

Hi Guys,


After waiting for pay day to come around I have invested in a 550W PSU which I've installed but unfortunatly there has been no change to the system. It still hangs on the DFI splash screen and I'm still unable to get to the BIOS and one status LED is showing.


I have tried resetting the CMOS, put the RAM in the various slots, removed the motherboard from the case to ensure it's not shorting out, removed all but the vital components and ensured all the power cables are connected.


Any idea on how to get past this cursed splash screen so I can start using the PC or should I RMA the board?


Thank you again for the help.

Share this post

Link to post
Share on other sites

After taking the PC to a shop to test the various components it was found that the RAM was faulty. After getting a replacement I am now happily watching windows install.


Thank you all again for all your help and I must say this is a brilliant forum with some very knowledable people contributing.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...