Jump to content

Slack9 Cd Wont Boot On E-vectra


Recommended Posts

my brother hooked me up w/ this mini-atx box which is an

HP e-vectra... has a cd-rom and he already had redhat installed

on it so I tried booting to my slack 9 cd and repeatedly tried getting

it to boot from cd-rom no matter what I try I cant get it to boot...

it goes straight to lilo... right now Im installing redhat 9

onto it but I really wanna run slack... can anyone help me out???

Share this post

Link to post
Share on other sites

cd works fine on this comp.... I setup the boot order

for cdrom to boot b4 hard drive and also theres a boot

menu that lets you selecet which to boot but when I choose

cdrom it doesnt work and just boots linux....


is it possible to install slackware from within redhat 9???

I dont have a floppy drive and since the cd wont boot

I need 2 find another way to install slack...

Edited by VolcomPimp

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...