Jump to content

Cmos Checksum Error!!


Recommended Posts

Hi guys...

 

I posted a thread on my problem b4.

 

I just started the system again after clearing CMOS. Still same problem. But in the screen I saw the message "CMOS CHECKSUM ERROR".

What is that guys? Have I got a bad board?

Please help!!

 

Madu..

Share this post


Link to post
Share on other sites

That's not bad. Everything has been reset.

Go into Bios and load optimized default and reboot into windows.

Make sure you set the time as well.

 

Are you clearing the CMOS for a "special" reason or were you just curious what would happen?

 

Really need to put a better sig together so we can get a little info on your rig. ;)

Share this post


Link to post
Share on other sites

Hi guys..

thanks for the reply!

 

I did not install windows or anything. I just finished building this! I got this when i first switched on the system. Thats why I cleared the CMOS.

 

My system specs are:

 

AMD64 +3700

DFI Lankparty Ultra D

Samsung 1G

Antec True Power2 480W

Maxtor 160G SATA-II

Share this post


Link to post
Share on other sites

Sorry... I should say more..

When I first switched on, it starts well and after few seconds gives a beep and the CPU fan stops! After the LANparty screen, it shows the HDD and CD-rom is detected and in the bottom says:"CHECKSUM ERROR-Defaults loaded". I could got o bios but didnt do anything and quickly shut off because CPU fans stops.

Why is this guys??

Please please help!!

Share this post


Link to post
Share on other sites

hi soundx98!!

 

Thank you thank you!

I'm sooo worried right now.. I;m sorry if i sound stupid. I;m not a very hardware person.

So is it ok for me to go on even the fan is off?

Please tell me what to do in the bios! please guys... I'm scared if i have to change the whole mobo.

:-(

Share this post


Link to post
Share on other sites

1) go into Bios and load optimized defaults, then set date in 1st screen.

 

The Angry One has a whole sheetload of bios shots up.

Go into System Health and set all fans to start at 25 degrees. It's easy.

whoops - forgot link http://www.angrygames.com/nf4-bios1.htm

 

Search for THunDA's OC guide and let the fun begin.

Share this post


Link to post
Share on other sites

Hi again! :-)

 

Thanks a lot soundx98!

I went to BIOS and put to Optimized settings and it worked now.. I think it works because it goes through now...

Thanks a million..! You sure saved me a heartattack!!

 

Thanks again...

Madu...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...