Jump to content
Sign in to follow this  
CodyDewey

Cmos Checksum-can load windows but not bios...Help?

Recommended Posts

Hello,

 

What happens if you hold the insert key down,

Power the PC with the insert key still held down,

Keep it held down and wait.

 

Then when you see the press del, let go and press del.

 

Maybe try the killCMOS?

Share this post


Link to post
Share on other sites

HI Sharp

Tried that,still no go.Have tried Killcmos on both bios chips.

No joy.Out of warranty now so may have to chuck board but may

strip a few bits off.Would love to get it working though as miles better board

than my Mums Epox 9NPA+ SLI so will give it to her if I sort out the prob.

Have sent a note to DFI.

 

Smiffy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×