Jump to content

smiffy

Members
  • Content count

    57
  • Joined

  • Last visited

About smiffy

  • Rank
    Member
  1. Thanks for the Info Sharp. Could be out of luck then.Will get a 3870 and if it works great if not upgrade time. Have installed XP on the raided raptors and so far so good. Smiffy
  2. Hi All Out of interest as I can't find it anywhere.Does anyone know what version the PCI-E slots are on the CFX3200?,as they are both X16 even on crossfire. Thanks for any help Smiffy
  3. Hi All Having at last somewhat late in the game picked up a CFX3200 I have a few questions. If I run a raid array on the ULI controller as a slave with no operating sys on it will it still disply the ULI fault?. That would then help me decide whether to pop the os on it or not. Also as the CFX3200 is X 16 on both pci- e slots under crossfire would that make it more compatible with my upcoming HD3870 card. Any help appreciated.Thanks in advance. Smiffy
  4. Exactly what I'm looking at Wevsspot. Toss up between OCZ GameXstream 700 watt for a recently aquired CFX3200 at £84 plus p and p or a PC Power and Coolong Silence 750 for £85 plus p and P.Tempted to get the PC P & C just to see what its like. Smiffy
  5. HI Sharp Tried that,still no go.Have tried Killcmos on both bios chips. No joy.Out of warranty now so may have to chuck board but may strip a few bits off.Would love to get it working though as miles better board than my Mums Epox 9NPA+ SLI so will give it to her if I sort out the prob. Have sent a note to DFI. Smiffy
  6. Hi All I have exactly the same problem on one of my SLI-DRs.I have tried 4 different processors, 5 different sticks of memory,3 different graphics card(pci-e and pci)also different power supplies. If I take te bios chip from the duff sli-dr and put it in another SLI-DR its fine.If I take the bios chip from a good sli-dr and pop it in the duff one I get the same problem.All started with an overclock attempt when I pushed the memory to high by forgetting to change the divider.If I press F1 it continues fine into windows. However I cannot access the bios on the del key or the raid setup via F4 or CTRL-S.I get the same result as CodyDewey. If the bios chip is fine in another board then i'm concluding its a board fault. Have tried another bios chip flashed with every different SLI-DR bios and Killcmos countless times. Anyone have datasheet for the bios chip so I could poss measure pins with a DMM?
  7. Hi All Is it possible to plug the HD Audio module(Realtek ALC882) from the RDX200 into the SLI-DR slot? It would be nice to get HD audio on the Nforce 4 board Ta for any info Smiffy
  8. Hi Tasr Didn't work with a long bios clear.However reflashed the bios in case the battery removal syndrome was having an effect and it now works fine.Thanks for the help. Smiffy
  9. HI Tasr Tested it under load(opty 165 at 2.7Ghz runnin [email protected] on both cores) on a sli-dr with Thurlbey Thandar 1503 multimeter 12v=12.25v 5v=5.03v 3.3v=3.27 5v sb 5.11v 5vsb when off 5.07v Ta for the help.Should I try it with a light load?.Have tried clearing ps caps.will try a long cmos clear tonight. Smiffy
  10. Hi All Bit confused as to why an RDX200 will not fire up with an FSP 600watt Epsilon power supply. If i push the power button the chipset and cpu fan spin for a mo and all 4 diag leds light for a mo then it goes dead. I have tried another fsp power supply(500 watt AX500a) and there is no problem.Fires up fine and normal.Any ideas anyone? Thanks for any info/help Smiffy
  11. Cheers Allston and Anniemouse Will give Microdirect a go.Have never used them so will risk it but have had to many bad experiences with Ebuyers customer support(or lack of thereof) Hope its as good as my SLI-DR which I still think is great Smiffy
  12. HI All Anyone know where in the UK I can still buy the CFX3200-DR? Have only found Aria and Microdirect which don't exactly fill me with confidence with reg their customer service Thanks for any info Smiffy
  13. Hi All just noticed today 2Gb 4000 Ballistix kits are back up for sale on Crucial UK http://www.crucial.com/uk/ballistix/store/...T12864Z503&cat= So maybe they have sorted the problem.Then again? Also got some Teamgroup 2GB kits based on Micron 5BF chips and at the mo at 250Mhz on 2.5v at 3,3,3,8 but they run just as hot as the Ballistix did. Smiffy
  14. Hi All Just fitted my new OCZ 700 Gamextreme.Running fine although 3.3v seems a bit low on 3.18v.However here's the problem.On my old power supply I had 3 molex/floppy lines.I had one with the floppy connector plugged into the floppy connector on the SLI-DR motherboard(with nothing else on the line).Another ran the molex on the board(with again nothing else on the line) and the last powered the dvd drives and all the fans.The OCZ only has 2 molex lines.So I am wondering If it is advisable to run say the floppy to the motherboard with the fans on the same line and then the Molex to the motherboard with the dvd drives on the same line.Failing that if its not to good a move then I could get some sata power adapters to change the sata power to molex then use the spare sata line to run the dvd drives and fans.Any thoughts anyone.TIA for any help Smiffy
  15. smiffy

    New PS Tagan 900watt or FSP 700 watt?

    Hi Found FSP 700 watt cheaper but not OCZ 700.Didn't look to much though Thanks for the link Racewayzx Smiffy
×