Jump to content

Something crashed...


Recommended Posts

First of all I want to introduce myself. My name is Peter(after translation :) ), I'm 17 and I'm from Poland. I do a lot of mistakes so please don't be angry. I live in boarding house 300km from home and I was saving money nearly 3 months for for DFI LanParty NF4 SLI-DR...and I've bought it in February on auction(allegro.pl--> something like ebay.com )... I had CPU Athlon64 Winchester 3000+... It worked very well...when I went to school my parents bought for me Athlon 3500+ Venice...They brought it for me and when I tried to install it, my PC doesn't respond....3 diagnostics led was lighted up... I bring my motherboard to shop... there tried to upgrade bios but motherboard doesn't want to wake up... Now I'm terribly scared...my parents doesn't know how much cost this motherboard.....but it's very much in Poland... For example, my mothers monthly payment is lower than this motherboard cost. I though that I will send this motherboard on guarantee but I couldn't find this paper and invoice... Then I remembered! This guy from auction didn't send me those papers... Now i look on his account on auctions and I see that this account is locked....he had to many negativ opinions... I can't contact him....now I must repair this motherboard, because my parents will kill me... Please help me!!! :sad: :sad: :sad:

Share this post


Link to post
Share on other sites

Welcome to DFI-Street. You need to give us more information about your computer.

So read these directions about creating a signature and please make one. You can use mine as a guide on what to put in there.

http://www.dfi-street.com/forum/showpost.p...701&postcount=2

 

Once we can see everything you have maybe we can start narrowing down the problem.

Share this post


Link to post
Share on other sites

OK, but first i will write it here:

-bios 3/10/05

-cpu: last time worked on winchester 3000+, but now it doesn't want to work on it and on venice 3000+(in shop) and 3500+...cooler gigabyte rocket

-2x 256 infineon....it 100% works... i'm using it in my friend PC

-Leadtek [email protected]

-HDD my old Samsung 30GB

-sound onboard

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...