Jump to content

stuck at verifiying DMI Pool Data

Recommended Posts

My computer has been working fine for a month now. When I got home and tried turning it on it stoped at Verifying DMI pool Data...... and has the flashing white dash on the bottom left of screen. I don't know what to do!!! I got so much work I need to get done on this computer tonight and as if now I am screwed!!! I have tried different things: clear CMOS data, load optimized defaults in bios, try different sata port, check cables, take out serial ata cable and power connecter and put them back in but still it does not work.


Share this post

Link to post
Share on other sites

Have you tried booting to memtest? set it to enabled in the Genie BIOS section.


you could try upping voltage on your CPU and RAM

this problem usually occurs when the CPU/RAM needs more voltage during OCing


try with one stick of Memory


if all fails follow below instructionn


strip down to bear minimum (CPU, 1 stick of RAM, GFX, 1HDD and power

do a full CMOS reset, pull power cord and press power button a few times

move CMOS jumper to clear and remove battery

leave for at least 1/2 hour


replace battery and put CMOS jumper to proper position plug in and power on


EDIT: still nothing, reflash to a different Bios version.


hope this helps

Share this post

Link to post
Share on other sites

Check the DIAG LEDs when you get that error.


See here...





Contrary to the urban myth, enabling SMART does not affect hard drive performance. SMART data is only provided when the drive circuitry is queried.


Normally this occurs when the system runs the POST sequence. If an error has been detected, the POST will stop and allow you to acknowledge the message.


Otherwise you can use any tool that can query the SMART data to view the current status.


My personal favorite is EVEREST by Lavalys.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...