Jump to content


Photo
- - - - -

Not same OC results...


  • Please log in to reply
15 replies to this topic

#1 shockerweb

shockerweb

    Member

  • Members
  • PipPip
  • 60 posts

Posted 31 August 2006 - 08:11 AM

Hi all, I recently started to use my computer again and i had a whole problem where the mbr was damaged and i repaired that.. the thing now is my oc results arent the same anymore... i cant get to 2750 stable meanwhile i used to run 2880 prime stable... any idea how to make it like the old days and why this decrease has happened/ thanks shocker

#2 Evil-Fruits&#124R4z

Evil-Fruits&#124R4z

    Member

  • Members
  • PipPip
  • 465 posts

Posted 31 August 2006 - 08:22 AM

When you say the mobo was damaged and you repaired it, what do you mean?

How was it damaged?

#3 &#124&#124Console&#124&#124

&#124&#124Console&#124&#124

    New Member

  • Members
  • 10 posts

Posted 31 August 2006 - 09:05 AM

When you say the mobo was damaged and you repaired it, what do you mean?

How was it damaged?

he said MBR master boot recoard

#4 Evil-Fruits&#124R4z

Evil-Fruits&#124R4z

    Member

  • Members
  • PipPip
  • 465 posts

Posted 31 August 2006 - 09:24 AM

*must read slower and one browser window at a time*

My bad

#5 shockerweb

shockerweb

    Member

  • Members
  • PipPip
  • 60 posts

Posted 31 August 2006 - 10:26 AM

lol yes the master boot record was damaged ... but the oc results havent been the same? ive gotten it semi stable but it restarts after 5 mins of operation in windows ...and does anyone have good timings for g.skill 2x1gb pc4000extreme series? thanks shocker

#6 Guest_Blooz1_*

Guest_Blooz1_*
  • Guests

Posted 31 August 2006 - 10:40 AM

Timings for the G.Skill;
http://www.dfi-stree...ead.php?t=41953

#7 Praz

Praz

    Posting Nut

  • Moderator
  • PipPipPipPipPipPip
  • 9584 posts
  • Gender:Male
  • Location:Midwest, USA

Posted 31 August 2006 - 10:41 AM

G.Skill HZ/Any other UCCC (2x1024) 260+ please post here

#8 shockerweb

shockerweb

    Member

  • Members
  • PipPip
  • 60 posts

Posted 31 August 2006 - 01:14 PM

i dont think its the ram timings anymore because i ran it 265x10 and it was fine but when the processor gets oced more the problems start but it just doesnt make sence because its the same processor that used to run at 2880 with the same bios etc... all the same parts

#9 &#124&#124Console&#124&#124

&#124&#124Console&#124&#124

    New Member

  • Members
  • 10 posts

Posted 31 August 2006 - 01:31 PM

have you checked you voltage rails and and you reseated you HSF ?

#10 shockerweb

shockerweb

    Member

  • Members
  • PipPip
  • 60 posts

Posted 31 August 2006 - 07:24 PM

how would the hsf effect the oc'ing abilitys

#11 Guest_BFG_*

Guest_BFG_*
  • Guests

Posted 31 August 2006 - 08:04 PM

There is absolutely no way having a messed up MBR could affect your overclock settings. No way nada. Your clocks shouldn't have even been reset when the problem was fixed. Have you tried clearing the CMOS and then re-entering your old settings?

#12 shockerweb

shockerweb

    Member

  • Members
  • PipPip
  • 60 posts

Posted 31 August 2006 - 09:55 PM

yes... anyway i got it stable at 2700MHz but it has hit a wall and doesnt go any higher even with more voltage ... and its not the ram the ram works at 260MHz

here are my current settings

http://img415.images...untitlednw5.jpg


the thing that is getting me so damn angry is that the same hardware ran at 2880 stable months ago... im getting so frustrated i want to give up but i payed money for the machine and i actually need this computer and its so hard to go to lower settings after seeing the light of 2880!!! any help will be greatly appreciated... thanks also how does reseating the heatsink effect the ocing cap?