Jump to content

Question about RAM in new nF3 Mobo, NEED HELP ASAP

Recommended Posts

Hi all..


I RMA'd my ABIT AV8 and got a DFI LanParty nF3 Ultra-D (939) instead because I was sick and tired of the problems with the ABIT Motherboard..


Everything worked great right out of the box, and I was very pleased with the ease of use, etc. but I've noticed a strange problem!


My RAM is this:

OCZ Platinum 1024 Dual Channel kit


which is DDR400 right?


Well, upon bootup, it says DDR200 and also single channel! What the hell? First things first though..


I've got my sticks in the FIRST DIMM (orange) and the THIRD DIMM (yellow)

Sticks in SECOND DIMM (orange) and FOURTH DIMM (yellow) produces beeping (no boot), and I just haven't plain tried both sticks in orange or both sticks in yellow (the manual says seperate channels)


Also, when I first booted up the computer I set the RAM timing to 1T, so I tried putting it back to 2T, and then bootup showed DDR333 (Still not right though)


What the heck is going on? Did my RAM somehow go bad in between motherboard changes? Why is the speed changing so much just due to me changing 1T/2T ? Why is it saying SINGLE CHANNEL instead of DUAL CHANNEL? Should I go exchange this MOBO before my 7 DAY exchange policy is up? HELP PLEASE ASAP.


system specs:


DFI LanParty nF3 Ultra-D

AMD64 3500+ 939

1024 Dual Channel OCZ Platinum kit (pc-3200)

BFG 6800GT OC AGP 256

74GB SATA Raptor

520Watt OCZ Powerstream PSU

Share this post

Link to post
Share on other sites



The board layout,


Dimm4 yellow

Dimm3 yellow


Dimm2 orange

Dimm1 orange



The manual says it will default to 333 if you use more than 1 double sided module.

So in the BIOS you need to go to,


GENIE settings >Dram configuration


Max memclock = choose 200Mhz/400DDR

Share this post

Link to post
Share on other sites

Hi, thank you for the responses..


In BIOS, I don't even have a 200MHZ/400DDR max memclock option..


There is 100, 133, and 166 only.


Also, that IS how my RAM is currently set up, and it still is calling it SINGLE CHANNEL (although all 1024MB is accounted for in CPU-Z)


What should I try next? :(


edit: I have just selected the 166 Max Memclock and it didn't change the speed settings AT ALL. It still says DDR 200, Single Channel, 64-bit upon startup.. What do I do??!!

Share this post

Link to post
Share on other sites

"Auto" = Max Memlock of "200"


Also, install your memory in the 2 Orange sockets... The Manual is in error...


I could KISS you!


I put 'em both in ORANGE and cleared CMOS, and BINGO!


Right away detected as DUAL CHANNEL and DDR400 is correct!


My hero <3


Thanks DFI-Street.. This is my first DFI Motherboard ever, and I can tell you honestly, the support here is unsurpassed and I would DEFINITELY buy & reccomend DFI again.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...