Jump to content

Athlon xp 3200 System won't boot up.

Recommended Posts

I had amd athlon xp2200 1.8 GHz that worked just fine.

CPU clock speed was 133 MHz

DRAM voltage was 3.0 (because I had 3 sticks and had to up the voltage)


I wanted to upgrade. I used the xp3200. After I installed it, my computer just sat there at the boot up screen where you can hit delete to enter the bios. So I hit delete and I changed the CPU clock speed to 200 MHz. When it restarted it then found my 3200. After a day I was watching movie and my computer restarted. It asked me if I wanted to start in safe mode and I did but the computer just kept on restarted after windows tried to load. I would reset the bios over and over and keep on changing the configurations. Nothing. Sometimes it would say "Operating system failed to load." Now I have the bios set the default settings. I even tried putting my old processor back in with the settings that it had, but I was getting the same results then too. So now I have my athlon xp 3200 back in. The problem was is that I did not know how to configure the bios settings to work with the athlon xp 3200. Any suggestions?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...