Jump to content

Wont Boot!


Recommended Posts

ok guys this is my problem, i tried to boot my computer and i hear 2 beeps and nothing displays on my screen. i changed the jumper to clear the ram cmos thingy and then set it back, turned the computer on, it boots and then it says:

Chassis Intruder!

Fatal Error..System Halted

 

its a Asus K8N mobo paired with corsair value 1gig pc3200, Western Digital HDD, Sempron 3100+. oh yea, this might be important, i tried the thing in the bios which says overclock 10%, and that is when this problem happened...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...