Jump to content

S.M.A.R.T. hard drive settings.


ronbo191
 Share

Recommended Posts

I had, for the first time ever last week, bootmgr is corrupt. the system cannot boot. It took a while but Windows 7 repaired itself using system restore. Damn, I love Windows 7. Anyway, when checking the BIOS setting I noticed the S.M.A.R.T setting was disabled. I don't now if that was the default setting or if it got disabled when Windows restored itself to an earlier date. Not sure if I need this enabled or not so I thought I would ask here. I am in the process of setting up another spare drive with Windows 7 in case this bootmgr thing happens again. Thanks for any input on this S.M.A.R.T setting for the hard drive.. I did try a search for S.M.A.R.T and came up dry. If this has already been posted I apologize for starting a new post.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...