Jump to content
Shurman292

Win 7 Gadgets will not load on startup

Recommended Posts

Hey OCC,

 

The three gadgets I have open all the time will not load upon restart of Windows. I have Windows 7 as the title mentions. If I right-click and open the gadgets, however, they will pop up.

 

I've tried the registry "fix" (setting "AllowElevatedProcess" to 1) and I have tried a Microsoft hotfix but it did not install on my computer due to compatibility issues. Do you guys have any other suggestions for me? I looked in msconfig and there are no options for services or startup items relating to gadgets or sidebar.

 

Thanks!

Share this post


Link to post
Share on other sites

Mine randomly won't start if I OC *just* a little bit past stability. I also see them not start occasionally after Windows Update runs...sorry I can't help past that.

Share this post


Link to post
Share on other sites

Mine randomly won't start if I OC *just* a little bit past stability. I also see them not start occasionally after Windows Update runs...sorry I can't help past that.

Yeah I know system stability plays a huge role in the way windows works, but it has been rock solid for at least 6 months. Then randomly it just stops working. Is it possible that I caught a virus or something? I am using Microsoft Security Essentials and nothing comes up when I do a complete system scan.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...