Jump to content

Strange overclocking results


Arachnae
 Share

Recommended Posts

Here's the basic rundown, I'm new to overclocking, but generally when I want to do somethign I read up on it, understand it and have no problems... but this has left me perplexed.

 

Here's my setup:

 

intel core i7 920

Asus P6T SE motherboard

6 GB corsair triple channel 1600Mhz 1.65V certified DDR3

Sapphire HD4870 Vapor-X 1GB GDDR5.

Antec 900 case

corsair 650W PSU

 

Basically, I've been running 3dmark 05 to check out my settings and just have a little play around. I'm running windows 7 professional beta, all drivers, firmwares and my bios is up to date.

 

My 4870 is currently overclocked using the latest version of RivaTuner from 500Mhz GPU, 900Mhz memory to 806 Mhz GPU, 1101MhZ memory.

This tests fine under scrutiny.

 

I have gone into the bios and set my RAM to 1600Mhz since it appeared to be running at a lower frequency before, while leaving my CPU at pretty much standard settings for now except for turbo mode, stepping and C1E which are disabled.

 

Worryingly though, my system only manages to score 14733 with the 4870 OC'd right now, when the sample that is given states something with my setup should be capable of 15100.. im not sure whether the sample is stock speed or OC'd though. If the sample is stock, and im achieving less while OC'd, something must be misconfigured, no?

 

Now to the really odd stuff... when I attempted to OC my cpu, I set it to 140 BCLK and a multiplier of 21, which if im understanding properly should push me from 2.67Ghz up to just under 3Ghz.. however with this configuration, my score goes down to under 12000.

 

Any ideas what could be causing these seemingly low/erratic results?

 

3d Mark at stock gives a result of 14015.

 

Another odd thing is that when i tried to OC with ati catalyst control panel, it doesn't confirm that the GPU frequency has changed. By which I mean under current settings the 500Mhz doesn't change. CPU-Z seems to confirm that the clock speed isn't changing when using the catalyst control centre, but does note the change when using Riva.

 

I suppose what is confusing me more than anything is that my score goes down when my CPU is overclocked, but when i return it to normal it goes back up again.

 

Here's the configurations I've tried sof ar with OCing the cpu.

 

Auto (used 20) multiplier at 140 BCLK - Worked and was stable. Didn;t check 3dmark.

Auto (used 20) multiplier at 150 BCLK - Unstable at the voltage I used (1.2V)

Manual 21x multiplier at 140 BCLK - Stable but poor 3dmark score.

 

Auto (used 20) with 133 BCLK as standard brings my 3dmark score back up.

 

Am I missing something here?

 

Perhaps increasing the BCLK has a negative impact on my RAM? However the system still boots fine and shows no problems loading windows or prime95.

 

Or am I just missing a setting that's throttling the speed elsewhere?

 

 

Thanks in advance.

 

Danny.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...