Jump to content

Endless boot problems


Sid
 Share

Recommended Posts

For over a year now, I have endless problems with my computer. I have:

 

DFI SLI-DR

AMD Athlon 64 3700+ San Diego

2 x 1GB Crucial Ballistix PC4000

 

Turning on my computer is a complete lottery as to whether it will boot or whether it won't. The behaviour is completely random. 1 time out of 2, it will give me 3 lights (memory error) and a constant beeping. I'll power off then power back on again and it might work, even though I've made no changes.

 

I run with only one stick in the orange slot closest to the edge of the board as there's zero chance of it booting with both sticks in.

 

This morning I was having particularly bad problems no matter how many times I powered off and tried again, so I did a CMOS reset and went to power up. Now it gets past the memory error but freezes at the "Lanparty" logo screen.

 

I've tried both my memory sticks in every memory position possible. I've reset the CMOS several times (for over a minute every time) and have even tried removing the battery, too. Yet still, the boot freezes at the Lanparty logo.

 

How do I sort this?

Share this post


Link to post
Share on other sites

Hello,

 

You missed a few items,

- Power supply (make/wattage)

- Hard drives

- Cd drives

- GFX card

- Anything else in there?

 

The older 1GB BallistiX were known to go faulty, some went fine for a couple of weeks, others lasted a few months.

 

You may be a victim of this, however before we continue it is important that you fill in the blanks.

 

Welcome to DIY-Street.

Share this post


Link to post
Share on other sites

Power Supply - Tagan 500W.

Hard drives - 1 x PATA IBM Deskstar 80GB, 1 x SATA Seagate Barracuda 300GB (I've tried without these plugged in, too).

Optical drives: 1 x Pioneer Slot-load DVD Player.

GFX card: ATI Radeon x1950 Pro

 

My original Crucial Ballistix were faulty so I RMAed them. These are fresh sticks so I assume they wouldn't have sent me broken replacements.

 

Oh, I managed to get past the logo screen by using an old 512MB PC2700 stick from my old Athlon XP rig. Once I got into that, I disabled the full screen logo setting and then restarted with a stick of Crucial Ballistix and, although it took a few attempts, I managed to get it to boot.

Share this post


Link to post
Share on other sites

I have had the same road block and will tell you how I got out of it.

 

#1...power off ..unplug.. and open case

#2.. remove memory from slots

#3 remove battery( 20 minutes) and "clear cmos"... 3 minutes should do the trick

#4 plug back computer..power on.... press both reset and power off on the motherboard for 4 seconds until the system shuts down

 

#5 re- insert memory sticks

#6 you should get past the "Logo lockup"

#7 if this all works for you, then get into the bios..do a MemTest86..check voltage..CAS and whether you have T1 ot T2 set..your Cas,Trcd, Trp,Tras..should be set at the specs Crucial has for these sticks....then do another MemTest 86...if you have no errors..your good to go.

 

Oh also rerally really check that you have the mem sticks very properly seated..this board needs the RAM sticks to be in solid..

 

Lastly contact DFI tech support and ask them which Bios version you need..you can update the Bios yourself or if Tod is still around..he makes Bios chips and "flashes" the Bios you need..all for $15.00..its good also if you "flash your Bios" to have a few Bios chips on hand, in case you fry the chip with a bad Flash.

 

Don't despair..this is a good board..just the Bios is weird... you really need to get as much info from DFI users as you can..its not on any users manual.

 

 

Regards, JRM

Share this post


Link to post
Share on other sites

Cheers Opteron John. I'll try everything you said. Unfortunately there's no way to contact DFI as they do not supply a technical support e-mail address and their online contact form does not work.

 

Edit: Right I've tried everything and I can't even get the board to boot into the BIOS with either of these Crucial sticks. I can boot and load into Windows fine with an old PC2700 stick I had lying around, though.

 

I guess it's definitely a memory problem. Do you think Crucial would give me a refund or a different replacement? I really don't want another 2 sticks of RAM that hasn't worked on two previous occasions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...