Jump to content

PC hangs at lanparty splash - 1 diag LED on


Recommended Posts

Hi all,

 

Been having some problems lately... system specs as per sig.

 

When I first upgraded to the DFI board I had no X-Fi and 4 x IDEs instead of current storage of 2 x SATA + 1 x IDE; otherwise my specs were as listed below.

 

First boot & XP install was flawless, never had a single problem.

 

Started having problems when I replaced two of my IDEs with the 2 SATAs and added an X-Fi. Some mornings I would get a BSOD during XP boot, which I figured was a cold boot fail because rebooting after 5 minutes or so (or pausing at BIOS screen for 5 minutes) would allow me to boot XP no problem. Once the system was up, it was solid.

 

I managed to get rid of the cold boot error by turning on extended POST ( i assume this gives it time to warm up enough to avoid the BSOD).

 

Next problem I encountered was that PC would sometimes hang when switching between BF2 & BF2:SF mod :confused: :confused: :confused:

 

This required a hard reset to clear, however when the system came back up it seemed really "sluggish"; taking 5 minutes or more from poweron to XP login, also it would ignore one of my IDE drives :mad:

 

I disconnected one of my spare IDEs to give me my current setup of 2 x SATAs & 1 x IDE, thinking that maybe the two SATAs & the X-Fi had pushed my system over the edge in terms of power consumption.

 

That brings me to the current situation....

 

PC turns on fine in the morning, can be stable for 12+ hours or even longer, handles multiple apps, games, video editing, alt+tabbing between games & admin programs etc... however twice in the last week I have tried to play Halo and the PC has hung when quitting back to XP, and it took a hard reset to clear it.

 

On both occasions the PC refused to boot afterwards.. PSU seems ok, fans & drives spin up, however the 4th red fault LED on the board remains on and it just sits at the lanparty splash screen... can't even get into the BIOS. Took an overnight poweroff to fix.

 

Then this morning I tried to reboot shortly after turning on my PC so that I could get into the BIOS to check something, and same thing happened.. froze with 4th LED on. Left it off for an hour and it came back on ok, but i'm at a dead loss as to what is causing these problems :(

 

Any help/suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Can't say that this is your issue but I had problems with 2 out of 5 NEC ND3500 series DVD-RW units last year.

One I fixed with a firmware update and the other one is junk and I keep it around for spare parts.

When I would try to use the second (junk) unit it would lock up the computer and I would have to do a forced shut down and unplug either the power or data cable and reboot a couple of times before things got back to normal.

The first reboot would take 5 min or more.

I tried the unit on 3 different computers, different cables, different PSUs always with the same problem.

Oddly enough it does work about 50% of the time when I use it with a Bytecc USB2.0 to IDE/SATA adaptor.

Bill

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...