Jump to content

ram gone and back again the amazing reappearing ram

Recommended Posts

Well this is a bit of a puzzle to me.

Either I have the ram fairies that sneek into the house and take away the bad ram and return with good ram or I have xfiles ram from OCZ


heres the story, (opti 144 LP UT ultraD, 4 x 512mb OCZ4001024eldc-k, 7800gt, antec neo480)

I open up the box to replace my opti144 with a 146 and tidy up the cables a bit.

everything is unplugged and goes smoothly,

I put everything back together and no boot no nothing ahhhhh, (previously had a problem where I had to keep my finger on the power button intermitently for power ??) I try that no dice cmos clear yada yada) ahaah change cpu's back still no dice

when keeping finger on power button power comes up 4 red lights fans spin no boot, tryed this lots of time and thought I could smell that ozone smell

I jump to the conclusion that I have fryed my board, and run off for a replacement ( get a sli expert accidentally (a whole other story)

come home try it all out again with the same results.

I then grabbed my now spair ultraD and opti144 with an old antec380 psu and try that out with 1 peice of ram in 3rd slot, no dice

tryed another peice of ram and boom i have lift off, in the mean time ( this was 2 days later, i jumped to the conclusion my psu was stuffed (needed a new one for the expert board anyway) ordered a antec 550neo.

prior to the new psu coming I tryed 1 peice of ram in the 3rd slot on the expert board with the neo480 +opti 146, and bamo it works.

in the mean time i isolated 1 peice of ram as not working in either board, and put it aside

put together my NEW system opti146 sli expert 7800gt & neo550, with 2 x ram, all, A OK, check out the other board which works fine (cool I can flog that to someone).

Im all happy except only having 2 x ocz512 ram one spair and one ? to RMA

so I the dodgy ram in my NF2 Abit system by itself, well it boots, strange I think but DFI boards are picky, then I ran super pi and hot cpu and it passed (this is the ram that didnt work in the ultra and xpert, And ? where the ozone smell came from),

I then start testing it it the expert board well it works not only works but passed 90 minutes of memtest + superpi 32m,+ 1hour of hot cpu???

I curerently have all 4 x ocz512 up and running again in the expert?? it has run 3dmarks 06, 05, 03, admittedly 06 froze and need to reboot x 1.


Is this ram magical or something??, I am curently on th look out for 2g ram kit but also need some funds?? after spending $400 au on parts I dont need.

Any comments or comiserations appriciated.:rolleyes:

Share this post

Link to post
Share on other sites

"Switch bounce" occurs when the PSU has trouble latching into the PS_ON# state as dictated by the ATX 12V 2.X specification. The internal circuitry should allow for a certain amount of oscillation in the "start circuit". If this isn't accounted for, the PSU will attempt to start then shutdown.


It has been determined that the addition of a 0.22uF capacitor across the start circuit can smooth out the oscillation and allow the PSU to start properly.


The capacitor can be added anywhere on the start circuit from the case front panel all the way to the inside of the PSU.


wow I think i found out what was happening here

(previously had a problem where I had to keep my finger on the power button intermitently for power

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...