Jump to content

Recommended Posts

Today, it was like any other day. BUT...

There came a humming noise from the case, and sure enough I was rapid to inspect it to only hear it coming from the CPU. Is this humming noise an indication of a system failure or is this normal?

By the way, stock cooling on the CPU

 

...................................____

Hum noise graph: ____----- -----____

 

Can I disregard the humming noise, or should I take the time to get an air canister and spray the dust off the motherboard (Not a lot of dust, but enough to get worrisome)

Share this post


Link to post
Share on other sites

My system with an MSI K8N Neo2 Platinum make a weird noise when I use Prime95... something like an electronic Humming, but it only at full CPU usage. I thought it could be the power supply (Enermax 550w) but it could also be the capacitors/mosfets feeding the cpu and these are usually near the cpu; maybe its these components and not the cpu whats causing the noise on your system too.

 

In my case, its MSI's fault... lol, I haven't got the oportunity to get rid of this bad mobo yet. On your DFI I would like to know more about it.

Share this post


Link to post
Share on other sites

Hrmm....either the mobo is cursed or it's plain faulty....

It always start humming around this time :S

 

As for more information on the mobo I have...I know less about it than you :S

 

 

Edit: as of now, the CPU is running at 7% load with a temperature of 27-29 celsius degrees and the motherboard itself at 39 celsius degrees... The hottest in there being the most expensive HDD (The caviar one, yes)

Share this post


Link to post
Share on other sites

PSU Sun Pro 400-ATX 300watt

 

I think the noise is your psu crying.. hehe

 

Your psu is waaaay underpowered for your rig.. I cant guarrantee its your problem but it would be a good idea to upgrade it to one thats on the psu recommended list in the recommendations section..

Share this post


Link to post
Share on other sites

Just woke up again and it's still humming, just did a reboot and that didn't work either....and I also have to goto the doctor today because of an accident with my 'reproductive organ' >.<

Why does this always happens to me!

BTW, that's the best possible PSU I could get at the moment as the current ones being sold are even more crappier.

 

Edit: Alright, parents arn't willing to bring me to the doctor...they should die a horrible pain...

Anyhow, just *shut down* the computer and I heard a small snapping sound (PAF) and when I booted the thing up after 5 minutes, the chipset fan was producing a grinding noise (not horrible grinding though).

At least the humming stopped :/

 

Edit2: the humming is back and more prominent than ever.

Share this post


Link to post
Share on other sites

Hmm, could it be the chipset fan whats making this noise???

 

There is a way to slow it down either from BIOS or from Windows, does this afect the noise?

 

The noise that comes from my MSI system is like insects inside the case, maybe even rodents... lol, its creepy I know. Capacitors could be making this noise... psu's also can sound like this.

 

If the sound is diferent then its probably the fan, if slowing it down doesn't work try pushing it from its center with your finger... using very little force and being careful since the fan spins very fast. If this fix the noise or if the fan was not spinning correctly and then it is doing so after the little push, then its time to replace it.

 

Good luck, and sorry about the "problem i am not going to mention"... good luck on that too.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...