Jump to content

Missing SATA drives after 7 months


Recommended Posts

I am at a loss here. I have two bad DFI boards in the past two years. At this point I am trying to see if I can get the NF2B to work at least. It was the original board that died and I replaced it with a DFI NF2 U400.

 

The U400 is not stable at all (no overclocking at all) and even runing the CPU at 1300mhz it will hang about once a day. Run it at 2kmhz and it will hang in an hour or so.

 

So I am trying to test the NF2B again and see if I can get that to work. If not I might just as well put these two DFI boards over my knee and never look back.

 

The NF2B was running fine for about 7 months (no overclocking, and nice and cool). Then one day it would not boot. It would hit the hard drive and go to the "Safe mode selection" screen, load a couple of drivers, then nothing. At this point I replaced the board with the U400; even used the same XP install that was on the original hard drive (since been reformated and installed). It worked fine, but from day one, I was never able to get the board to be reliable. I should of RMAed, but that time is gone.

 

So back to the NF2B. I reinstalled it (ATI card, memory and CPU all tested fine in another AMD system). No I learn that it seems that the SATA drive is not found in the BIOS (most likely the original problem, but not noticed at the time). I have gone through all the posts here with no luck. Played with all the settings.

 

Sil3114 S-ATA Control ---------- SATA

S-ATA or SCSI Card Boot ------- Tried both SCSI and SATA

HDD SMART Capability -------- Tried both enable and disable

 

 

I have also reset the BIOS and removed the battery, and tried to manualy detect the drives. Still no avail as the BIOS reports that they are not there.

 

Any other pointers before I put this board over the knee?

 

Thanks in advance,

Chris

Share this post


Link to post
Share on other sites

Well good part of 24 hours spent trying to get one of these boards to function.

 

Progress so far.

 

NF2B

Tried to get it to ID three different SATA drives

New RAM

New PS

New CPU

New GPU

Reflash BIOS with moded BIOS that had the SATA drivers on it.

Just about ever combination of settings I could find in the forum.

 

End result, bad SATA controller on Board after 7 months of use (non overclocked) = one board smashed. Shame as it most likely worked fine with and IDE drive haning off it.

 

U400

Tired clean install on new hard drive.

New Ram

New CPU

New PSU

New GPU

Changed every setting in the BIOS

Reflash BIOS as well.

 

End result, unstable system that locks at 1300mhz (optimal settings in BIOS) within an hour of booting = second board smashed over knee.

 

I am sure that this is just bad luck on my part, but two bad boards in two years. Needless to say that they were my only two DFI boards every purchased. Not gonna happen again. Besides smashing them was good for the sole.

 

By DFI,

Chris

 

PS First computer built was a Sinclair kit, or we can look at the running PDP/11 in the basement here, so save your breath.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...