Jump to content

SATA Problem (Maxtor DiamondMax 10)

Recommended Posts



I have recently bought a DFI Lanparty NF3-U board with 2x 300GB Maxtor DiamondMax 10 SATA disks.

My intensions was to make them run in raid, but when I use the Nvidia raid utility to setup a raid on the disks it freeze.

When I use the windows raid utility, it creates the raid array, but after boot its gone.

If I try to use the disks as they are, and boot up in windows, its very very slow. Often hangs on the first boot, but goes thru on second, I try to initialize the disks, but after a while the report as unreadable.

I have tried to lowlevel format them, no errors reported.

Then I tried to contact Maxtor Support and here's their reply.


Dear Sir or Madam,


Thank you for contacting Maxtor support.


Sorry for the issue you are facing. We have noticed that changing Onboard controller specific drivers or different Bios revisions help in situations such as these.


Please contact the motherboard or chipset manufacturer for updated drivers.



Note that, due to driver of the motherboard which are not present hard disk correct in BIOS or system, in that case, you must have to load the drivers of controller manfully during win OS installation. Please contact your motherboard vendor in this regard.



If you have any questions please don't hesitate to contact us. In order to allow us to deal with all enquiries as efficiently and accurately as possible we would ask that you include any previous emails when replying to us.


Kind Regards,


Danny Xuan

Technical Support Team, Maxtor Ireland Ltd.


Does anyone have any ideas what so ever?

Share this post

Link to post
Share on other sites

I have tried them seperatly, one at a time and both at once. Still no go.

Now I updated the bios to C19, which made it even worse. If I press the reset button, the system resets and then hangs at the IDE detection.

I've done a memory test and basically tested everything, with no errors.


I had it running with 1x WD Raptor SATA, 1x WD 200GB SATA and 2x Seagate 80GB ATA disks. Then I changed the two old ATA drives to SATA and nothing works.

This should narrow it down to 3 parts to blame. DFI, Nvidia or Maxtor.


I know that I have an old Promise SATA controller somewhere and I will try that one if I find it.

Share this post

Link to post
Share on other sites

I have the same problem, first i tryed to install windows on 1 DiamondMax 10 SATA 300GB hhd, same problem, can't install windows. Then i tryed to install it on raid 0 on twoo maxline III of 300GB, still it would work :(

This Maxtor/nForce issues

isn't a sove because the firmware is for a Nforce 4 chipset.

And the firmware of the maxline isnt on the table (VA111630).


I tryed all day yesterdag to make it work without result.

I think Maxtor is to :cat: to make a sovle (firmware) for a old chipset.

I will try to contact my dealer to try to swap my hdd's (maxline III), i think that is the only solve for me.


If i had no garantie on my Hdd's any more, i would try the firmware for the Nforce4 chipset :) , but my hhd's are just 3 days old, so i try to swap them first.


(bye the way, i tryed them out on the pc of my brother (ASUS Nforce4) same problem.)


I have a NF3 250Gb (754) by the way

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...