Jump to content
Sign in to follow this  
buddylee7

[RESOLVED]Booted with OTHER THAN UTT>> Stuck at splash screen.

Recommended Posts

Hey, found a great solution to everyone that is having this problem. If you get stuck at the splash screen get another stick of RAM...DDR...that you might have had for an old system and put it in DIM 2. It will boot and prompt you to enter the bios! At least thats what it did for me. When you can set everything back to the defaults put one of your orgional sticks of RAM back in and go from there....thanks for everyone that helped!

Share this post


Link to post
Share on other sites
BuddyLee7,

Thanks for the follow up and the solution. It's a great thing when members post with a solution and close the thread! Awesome!

I would suggest that you update your thread title to include the word "resolved"

Thanks.

Share this post


Link to post
Share on other sites
[quote name='wevsspot']BuddyLee7,

Thanks for the follow up and the solution. It's a great thing when members post with a solution and close the thread! Awesome!

I would suggest that you update your thread title to include the word "resolved"

Thanks.[/quote]


This may be a stupid question but where do you go on this forum to update the title of the thread and close it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×