Jump to content

No POST screen on startup


Recommended Posts

Hi,

 

I'm having a similar problem to lots of other people it seems! The 4 diagnostic LEDs stay lit constantly upon startup and nothing appears on the screen.

 

I've been testing things all day from information found on this and other forums to no avail. I've tried moving the DIMMs all around, using just one in all the different slots. I've disconnected everything so its just the GPU, CPU and RAM connected. I've tried the CMOS reset that was suggested (including a long 10hour one!) but to no avail.

 

I think the problem is that my board does not support E4 Stepping (found in my 4000+) without updating the bios to the 3/10 version. So, the motherboard cannot detect the CPU on startup since it isnt supported using the bios that the board shipped with.

 

The problem is how do I update the bios on the board when I cant even get it to boot to the BIOS? I dont have any other CPUs I could use to flash the bios to a later version.

Share this post


Link to post
Share on other sites

If that is the case I may not need to RMA the one I just recieved. I opened the box and it powers up just fine but the 4 led's never go out. I've tried 3 different power supplies and 2 processors, but they were both Venice CPU's so its hard to say if that made a difference.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...