Jump to content

can't disable LAN boot rom

Recommended Posts


rev B1

BIOS date: 2004/12/28 (it's the latest)


Every time I start/reboot this compy I have to wait ages for the Realtek network boot rom to finish looking for a DHCP server. Then XP proceeds to load fine. I have the BIOS boot order set as:






and even tried setting to HDD only (no other boot devices). I don't even see an option to disable the LAN boot rom. The only way I've found is to disable the NIC altogether.


Any ideas?

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...