Jump to content

dfi nf4 ultra-d won't boot

Recommended Posts

I bought the board and CPU (see sig) a few days ago and had now time to assemble it. to my :( it wont boot.


symptom: 3 leds light up up, then the 4th led flashes twice, then it switches them off one by one.

at that point I can see 4 colored text lines on the screen before the DFI logo replaces them and the system hangs. LED nr 1 is lighted.

when I press TAB while booting, the DFI logo does not appear, instead I can see the award bios screen. it stopped testing/counting the mem.

pressing/holding INS doesnt do anything nor does DEL.


So far I tried:

8 different mem modules

mem module only in slot 2

reset bios (1hour)

safe boot switch

removed bios battery


all 4 power connectors are attached.

only the necessary components are attached (HDDs, DVDs etc are not)


any tips? or is it toast?

Share this post

Link to post
Share on other sites

how can I update the bios when I cant boot the PC? or enter bios or do anything?

the comp hangs at the bios screen. :(


as far as I know the board should work with the venice (or at least let me boot the PC to upgrade the bios then), just some cool and quiet options are only supported with the 3/10/2005, or am I wrong? :confused:

Share this post

Link to post
Share on other sites

ok, are you useing a USB mouse and keyboard ? Might try usb to ps2 adaptor or a ps2 setup. It sure sounds like it isn't seeing the delete key. Cause if you are seeing the dfi logo its booting properly as far as I can tell.


I found best results with slowly tapping the delete key rather than pressing it and holding it.


1 led left and it is waiting for an OS and its stopped booting cause it dosent have one.


"Here is the way to read the Diagnostic LEDs.


4 LEDs on = Power applied

3 LEDs on = CPU has been detected OK

2 LEDs on = RAM has been detected OK

1 LED on = VGA has been detected OK

0 LEDs on = System has booted to the Operating System."


Once you get it booted into the bios, immediately find "advanced bios fetures" (2'nd one) and use Arrow keys to scroll to the bottom. (find Full Screen Logo Show" and Disable it ~!.)


Save and reboot and it detects and boots like a normal pc. Your bios (version /date) will be displayed in the screen bottom left that you are not seeing cause the lanparty splash screen.


Well, that is my best guess on it.


GL with it.

Share this post

Link to post
Share on other sites

I am useing a PS2 adapter for the KB already...

and the TAB key to disable DFI logo it accepts, only INS or DEL do nothing as far

as I can tell. It hangs before one could enter the bios... lemme show You:




I tested 4 different brands of memory in all slots and if I had not done so, it would look to me like a mem prob... cuz the number itself is wrong too! at the moment for example I have only 1 twinmos 256mb module in slot2. nothing more...

wait... thats K, not MB... he aborts at the initial memtest even

:confused: :sad:

Share this post

Link to post
Share on other sites

wonder... a holy wonder! I was about to remove the board and put my old stuff back in, and thought "ok, I give it one more try" ... and suddenly it did boot !?!

no clue why, but it let me in the bios, let me boot and I upgraded already to the latest official bios.

no idea why it suddenly worked, but after it loaded I got 1 error regarding a corrupted bios. I did load optimized defaults, then it was gone. no problems since then :shake:

hope it stays that way :sweat:

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...