Jump to content


Photo
- - - - -

The fears of running a new website


  • Please log in to reply
2 replies to this topic

#1 kennethk

kennethk

    Geek

  • Members
  • PipPipPip
  • 657 posts
  • Gender:Male

Posted 31 August 2014 - 12:14 PM

I've owned domains in the past before and none of them took off, I'm thinking because I wasn't that mature about it but now with my new site launching I'm pretty glued to it. The first year of a sites life is always the hardest year? :P


Really wish I could experience an SSD but of course my bank tells me that I can not.

 

  • Graphics: CardAMD Radeon HD 7950
    Processor: AMD FX-6300
    Motherboard: ASUSTeK COMPUTER INC. M5A99FX PRO R2.0
    RAM: Crucial Ballstix 8GB Sport Edition
    PSU: Rosewill 630W;Non-modual
    Operating: system64-bit Windows 7
     

#2 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4238 posts
  • Gender:Male
  • Location:English Colonies

Posted 31 August 2014 - 03:51 PM

Always, yeah. 


Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#3 Disparaitre

Disparaitre

    Geek

  • Members
  • PipPipPip
  • 699 posts
  • Gender:Not Telling

Posted 02 September 2014 - 04:39 AM

...


Edited by WARDOZERX, 20 September 2014 - 01:56 PM.