Jump to content


zela123

Member Since 09 Feb 2019
Offline Last Active Feb 09 2019 04:49 PM
-----

Topics I've Started

GPU Usage 60-80% Help!

09 February 2019 - 07:17 AM

Hello guys.

I have huge issue with a GPU power usage for games.. it runs around 60%-85% max but more around 70% stable.( games like The Division 2 beta ( ye i know its not optimized yet its just a beta) AC Odyssey,

Black ops 4 but mostly in blackout mode.I dont know is it some kind of problem with open areas in games or what.. once the gpu usage drops my fps drops aswell no matter what Graphic settings i use.

Black ops is installed on SSD)

Noticed that i have 99% of GPU usage only in Lobby at all those games and fps push up to 200fps depends on settings (i know you can't measure by the lobby)

My rig:

Ryzen 5 2600 (waiting for 3000 series to come out)

RTX 2080 MSI Duke OC

Ram Corsair lpx 2666mhz 8gb x 2 Dual channel

Mobo Gigabyte Aorus x470 ultra gaming.

PSU Be quiet 650W 80 bronze+ (just to mentione PSU is about 6 years old)

SSD 240gb Adata

1tb HDD

I'm having no CPU bottleneck cuz cpu never goes above 80% of usage even single core never hit max 90% while monitoring

 

Tried so far:

 

CPU Stock and OC 4.0Ghz same thing voltage temp everything is stable.

Tryed to turn off XMP. Ram drops to  2133MHz tryed on 2666 and 2933Mhz same thing no changes.

Swapping ram on different positions( it works in dual channel not single one)

DDU Drivers

BIOS Update

Fresh windows installation

HPET Turned off and on at device manager

Nvidia power settings maximum performance 

Same as windows power settings to max

Latest Drivers of all

Latest windows update.

System temperatures are all fine. GPU never goes above 70C* even if it hits 99% gpu usage in a lobby. CPU is at 60C* under the load.

 

If someone could help I would appreciate it.