Jump to content
Sign in to follow this  
Alienwhere

Drivercleaner pro killed mic? plz help out. formating sucks

Recommended Posts

I recently used drivercleaner to remove nvidia sound drivers and chipset and etc etc etc..

now with new drivers microphone dont work, i know it still works because i have another pc I tried it on..

Ive tried alot of different drivers since and nothing seems to work..

I dont wanna reformat but if thats what needs to be done than ill do it..

im sure theres something i can do to get this resolver, I just cant figure it out..

Share this post


Link to post
Share on other sites

Please god someone answer the man. I've been mike-less for months -- in my case I've never been able to get it to work, with either Realtek or nvidia drivers.

 

Odd thing -- run the wizard (with everything else checked and selected properly, everywhere, I guarandamntee it) in XP to calibrate the mic levels, and the volume starts at the top of the red, then slowly goes down to nothing, then blips back to the red again, and continues. This while not accepting any input whatsoever from the mic itself.

 

As with the OP I know the mic itself is good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×