Jump to content
Sign in to follow this  
magg

S.M.A.R.T. says problem with Hitachi?

Recommended Posts

I was looking through SpeedFan just now, and went into the S.M.A.R.T. tab to check out my hard drives [Hitachi 7K250 160GB SATA, two of them, non-RAID], and I noticed that there was a difference between the two in terms of what showed up.

 

On my main HD [C:], there's an option that shows Reallocated Sector Count, and the values are 100 / 100 / 5, titled Value, Worst, and Warn, respectively. But when I look at the secondary HD [D:], it shows up as 1 / 1 / 5. And instead of having the "OK" symbol next to it, I get a warning symbol.

 

Does anybody know what this is and how I can fix it?

 

Also, when I look through 3dmark05's system information, it shows the hard drives listed as IDE. Is this an incorrect reading? Or is my system screwed up?

Share this post


Link to post
Share on other sites

S.M.A.R.T. needs to be enabled in the BIOS for it to work properly. If there's a problem with the drive, you'll get a warning on bootup. Using a third party utility is unnecessary and could even display false readings.

 

You can also use CHKDSK to schedule a test on bootup. To do that, go to My Computer and right click the drive you want to check. Click the Tools tab and then click "Check Now". You'll be presented with a submenu where you can choose to fix system file errors and to scan for bad sectors. If you enable the latter of the two, a scan can take up to 2 hrs to complete depending on the size of your hard drive. Since there's no way to disable a scan once it starts, you should only choose the latter option when you don't need to use your PC for a few hours.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...