Jump to content
Sign in to follow this  
Mastakilla

Samsung Hutil doesnt see my Samsung HDs

Recommended Posts

hi all

 

i just bought 4 Samsung SATA300 drives (2x 250GB and 2x 120GB)

 

and offcourse the first thing i wanne do is chk if they are broken or not!

 

so i surf to the samsung site, look for a tool comparable to maxblast for maxtor HDs (this is my first HD other then maxtor) and i find HUTIL...

 

all great and well...

 

 

so i make a bootable floppy

copy HUTIL on it

i boot from the floppy

start HUTIL

 

and...

 

HUTIL doesnt see any of my SATA drives

 

so i go googling a bit about sata drives and hutil and i find:

if the bios recognises the sata drives, then so should hutil do...

 

and guess what: offcourse my bios recognises the sata drives... but hutil doesnt..

 

anyone know what the problem is?

 

i wanne use those HDs for a raid0 and raid1, so the last thing i would ever do is start using them without testing them..

 

thx

Share this post


Link to post
Share on other sites

you say they are seen in the bios, then it seems like an issue w/ the utility. have you tried going to samsungs website to see if there is discussion of this issue, under say faq? (PS and you see those drives during post on the screen, right?)

Share this post


Link to post
Share on other sites

i see the drives during the post screen yeah

 

i also went to the samsung website, to the faq, etc

 

not much can found there except that the util should see all drives that bios sees

 

i allready wrote a mad email to samsung complaining, but offcourse that wont have much effect in short term

 

i find it very strange no one here bounced to this issue before...

 

do u guys all assume that ur new HDs are 100% ok when receive em? (i certainly dont)

Share this post


Link to post
Share on other sites

Ive just changed from samsung hd and had some dealing with there web site and it stinks for support.I had to get one of there support people on the phone to help me with the utility because i was also having problems with it.Rgone even tried to help me and went to the site and agreed.

Have you tried to redownload to utility?

Share this post


Link to post
Share on other sites

the hutil seems to be having some kind of prob with whatever controller you are using. use partition magic, diskeeper or whatever to partition/format these drives and/or set up the raid arrays then see if hutil works. the chances of you getting 4 out of 4 drives doa are kind of slim.

 

 

very truly yours,

politenessman

Share this post


Link to post
Share on other sites

Prostock62:

redownload the utility? what difference would that make? the utility was in a zip which i downloaded succesfully (lol, how hard was that ;))

so i dont really see any use in redownloading it...

the tool is on a bootable floppy and works and is complete, it just doesnt recognise the HDs

 

politenessman:

im using the NF4 controller, prolly the most used SATA300 AMD controller in the entire world... so i cant/refuse understand that it aint supported

about partition magic: i wanne do a diagnostics test on all HDs, and according to me ONLY the tool from the HDs themselves (samsung) can do a DECENT diagnostics check... i dont wanne do half testing with partition magic, its a great tool, and trust me: i used it a .IN LOT allready, but it just aint good enough for a reliable diagnostics check (my maxtor RAID array were completely screwed and unfixable with partition magic one time fe... but (ONLY) after a low level format things were fixed... i KNEW that my HDs werent broke thx to Maxblast (tool from maxtor for hds)... if i would have trusted partition magic on that, i would have thrown 4 good HDs in the garbage)

about DOA: offcourse the chance of having 4 DOA is veeeery small, but it aint about that, its about 1 DOA... the chance of having 1 DOA with 4 HDs is ALOT bigger then having 1 DOA with 1 HD...

if i remember right, about 2-3% of all new HDs are DOA... so for 4 HDs there is about 2^4 or 3^4 % chance (could be wrong, but i wont be far off), so thats 16-27% chance of a DOA!!

 

thats quite big if u ask me

 

and even if it would only be 5-10% chance of 1 DOA with 4 HDs, then i would still wanne test all HDs before using it

im gonna make RAID arrays from them, then copy my 300GB of data on it, then sell my old HDs, so if 1 HD is broke i can loose 300GB of data!!

i dont wanne take such big risque...

Share this post


Link to post
Share on other sites

ok man. return your drives and buy another brand. problem solved. hutil doesnt work, you dont trust partition magic, you wont consider any other 3rd party disk utility, samsung cs sucks, whatever. doesnt leave you with many options.

 

very truly yours,

politenessman

Share this post


Link to post
Share on other sites
ok man. return your drives and buy another brand. problem solved. hutil doesnt work, you dont trust partition magic, you wont consider any other 3rd party disk utility, samsung cs sucks, whatever. doesnt leave you with many options.

 

very truly yours,

politenessman

 

lolz

 

nice try ;)

 

i dont give up so soon...

 

btw: i do trust partition magic, it just aint a HARDWARE diagnostics tool...

Share this post


Link to post
Share on other sites

go here and see download for Fitness Tool Rev. 4.05 and down the page is the Rev. 1.98 Feature Tool and both still will look at any brand drive and nOt just Hitachi Drives.

 

I just remade the floppy disks and used the Fitness Tool to Quick Test my (PATA) Maxtor drive and 'one' of my (SATA) WD Raptors which is in Raid 0 and the testing proceeded without failure or drama. Then rebooted and all is fine to boot right into windows again on my DFI SLI-DR board.

 

Link to tools:

http://www.hgst.com/hdd/support/download.htm

 

RGone...

 

PS: if you are using the data and power adapter that comes with some of those drives> they do not work and could be a contributing factor in your situation. I always use the Sata Cable that comes with the mobo and plug the 4 pin molex power adapter to the drives. This is not always a problem but have seen it happen. RGone...Again...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...