Jump to content
Sign in to follow this  
cagliostan

problem DFI ultra-D and XP 64

Recommended Posts

Hello :)

 

Ok, i'm using the config in my signature since 2 months, every thing is OK, and i'm very happy.

 

Today, i decide to install windows x64.

 

I can't make run the installation, until my dimm is set on 1T (CPC enable), when i put the dimm in 2T it works. I have tried bios 510fix-1, 510fix-3, 615, 618-1, 618-3, 623-1 et 623-3 and its the same..... :confused:

 

I have installed xp64 in 2T timmings, and tried to put Dimms in 1T after ...... no boot ....

 

I have tried with dimms on slot 1/2 and 3/4, same problem.....

 

I don't understand ..... every thing is ok in 32 Bits......and impoosible in 64 Bits with 1T timings :confused: .....

Share this post


Link to post
Share on other sites
Try clearing the CMOS so everything is at defaults, and putting the ram in the orange slots.

If that fails, try with just 1 stick

 

I have tried the clear c mos with everything at defaults and with ram in orange slots ..... and it is the same : 2T ok, 1T bad....

 

But xp64 works in 2T..... but i don't want to use it in 2T or only with one Dimm :confused:

 

I think that this board dislikes Corsairs Dimms :(

Share this post


Link to post
Share on other sites
i think some or all venices have a problem with x64 wih 1t enabled. I have the same problem. Its nothing to do with memory its the cpu

 

 

A friend has a san diego 3700+, and no problem with xp64 ... it's the same memory controler ?? and an other one installed x64 with a 3800+ Venice and no problem with 1T enabled :(

Share this post


Link to post
Share on other sites

I have no problem with XP64 though. I use 1T all the time. Do you have any extra RAM sitting around even value ram you can stilll try it. I think it might be the BIOS screwed up. How about try unplug all power connectors from the board & remove the cmos battery & leave it for a nite then try plug back everything tomorrow and see.

Share this post


Link to post
Share on other sites
I have no problem with XP64 though. I use 1T all the time. Do you have any extra RAM sitting around even value ram you can stilll try it. I think it might be the BIOS screwed up. How about try unplug all power connectors from the board & remove the cmos battery & leave it for a nite then try plug back everything tomorrow and see.

 

Yes i'm going to try, but i think my problem is Corsair :( , is there any one here with corsair twin xl and a venice, using xp64 in 1T ?

 

Thx for your answers guys :angel:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×